Home

Enable the OS's native emoji set

%3CLINGO-SUB%20id%3D%22lingo-sub-1019625%22%20slang%3D%22en-US%22%3EEnable%20the%20OS's%20native%20emoji%20set%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1019625%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20there%2C%3C%2FP%3E%3CP%3EPlease%20enable%20rendering%20the%20emojis%20that%20we%20type%20to%20be%20displayed%20with%20respect%20to%20the%20emoji%20set%20of%20Windows%2010.%3C%2FP%3E%3CP%3EI%20use%20a%20lot%20of%20emojis%2C%20%26amp%3B%20they%20are%20often%20not%20shown%20according%20to%20the%20the%20Windows%2010's%20emoji%20set.%20Instead%20of%20them%2C%20a%20just%20plain%20emoji%20is%20shown%2C%20which%20gets%20converted%20to%20a%20Kaomoji.%26nbsp%3B%3C%2FP%3E%3CP%3ECheck%20out%20my%20snip%20for%20example%2C%20it%20is%20on%20the%20Tech%20Community%20site%20only.%20I%20entered%20the%20emoji%20for%20slight%20smiling%20face%2C%20%26amp%3B%20check%20the%20text%20field%20indicating%20it%20wasn't%20shown%20according%20to%20what%20it%20should%20have%20been...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F158012i5B846E74BD06C72B%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_1.png%22%20title%3D%22clipboard_image_1.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20consider%20working%20on%20this...%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1028264%22%20slang%3D%22en-US%22%3ERe%3A%20Enable%20the%20OS's%20native%20emoji%20set%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1028264%22%20slang%3D%22en-US%22%3EHi%2C%20i%20think%20it's%20related%20to%20the%20community%20discussion%20center%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FCommunity-Discussion%2Fbd-p%2FCommunityQuestions%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FCommunity-Discussion%2Fbd-p%2FCommunityQuestions%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1028281%22%20slang%3D%22en-US%22%3ERe%3A%20Enable%20the%20OS's%20native%20emoji%20set%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1028281%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20thanks%20for%20your%20reply.%3C%2FP%3E%3CP%3EThis%20issue%20is%20on%20all%20sites%2C%20not%20just%20the%20community%20site.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Contributor

Hi there,

Please enable rendering the emojis that we type to be displayed with respect to the emoji set of Windows 10.

I use a lot of emojis, & they are often not shown according to the the Windows 10's emoji set. Instead of them, a just plain emoji is shown, which gets converted to a Kaomoji. 

Check out my snip for example, it is on the Tech Community site only. I entered the emoji for slight smiling face, & check the text field indicating it wasn't shown according to what it should have been...

 

clipboard_image_1.png

 

Please consider working on this...

Thanks!

 

2 Replies
Hi, i think it's related to the community discussion center
https://techcommunity.microsoft.com/t5/Community-Discussion/bd-p/CommunityQuestions

Hi, thanks for your reply.

This issue is on all sites, not just the community site.

Related Conversations