Edge Version 87.0.644.0 (Official version) canary (64 bits)

%3CLINGO-SUB%20id%3D%22lingo-sub-1686550%22%20slang%3D%22en-US%22%3EEdge%20Version%2087.0.644.0%20(Official%20version)%20canary%20(64%20bits)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1686550%22%20slang%3D%22en-US%22%3E%3CP%3EHello%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20there%20is%20a%20Windows%20app%20that%20asks%20to%20log%20into%20our%20Google%20Account%20to%20identify%20itself%20and%20access%20our%20app%20user%20account%2C%20the%20current%20version%20of%20Canary%20can%20no%20longer%20perform%20this%20task.%20There%20is%20always%20a%20%22connection%20timeout%22%20error%20message.%3C%2FP%3E%3CP%3E(I%20used%20the%20Dev%20version%20of%20Edge%2C%20this%20problem%20was%20fixed)%3C%2FP%3E%3CP%3EKnowing%20that%20with%20Edge%20Canary%20I%20have%20tried%20several%20times%20and%20each%20time%20there%20is%20this%20error%20message.%20The%20last%20try%20was%20to%20deactivate%20all%20extensions%20which%20did%20not%20fix%20this%20problem.%3C%2FP%3E%3CP%3E---%3C%2FP%3E%3CP%3E2%20%2F%20Another%20problem%20which%20I%20think%20is%20linked%2C%20I%20use%20the%20%22KEEPER%22%20password%20manager%20and%20its%20Chrome%20extension.%3C%2FP%3E%3CP%3EI%20am%20not%20using%20a%20Google%20account%20to%20identify%20myself.%20With%20Canary%20Edge%2C%20I%20was%20unable%20to%20log%20in%20and%20view%20passwords%20with%20the%20extension.%20There%20is%20a%20blockage%20...%20the%20identification%20tries%20to%20connect%20and%20cannot%2C%20it%20loops%20and%20nothing%20happens%20....%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHope%20this%20is%20a%20bug.%20And%20no%2C%20of%20an%20%22improvement%22%20or%20restriction%20which%20will%20prevent%20me%20in%20the%20future%20from%20using%20my%20password%20manager.%3C%2FP%3E%3CP%3EWith%20other%20versions%20of%20Edge%2C%20stable%20or%20beta%20and%20dev%2C%20Keeper%20connects%20and%20I%20can%20see%20my%20passwords%20saved%20in%20my%20vault.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20wanted%20to%20report%20these%20issues%20and%20am%20well%20aware%20that%20Canary%20is%20not%20a%20stable%20release.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1686550%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EEdge%20Canary%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EEdge%20Canary%20Channel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ewindows%2010%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1689409%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Version%2087.0.644.0%20(Official%20version)%20canary%20(64%20bits)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1689409%22%20slang%3D%22en-US%22%3EOn%20this%20version%2C%20tabs%20crash%20STATUS_ACCESS_VIOLATION%20on%20deviantart.com.%3C%2FLINGO-BODY%3E
Occasional Contributor

Hello

 

When there is a Windows app that asks to log into our Google Account to identify itself and access our app user account, the current version of Canary can no longer perform this task. There is always a "connection timeout" error message.

(I used the Dev version of Edge, this problem was fixed)

Knowing that with Edge Canary I have tried several times and each time there is this error message. The last try was to deactivate all extensions which did not fix this problem.

---

2 / Another problem which I think is linked, I use the "KEEPER" password manager and its Chrome extension.

I am not using a Google account to identify myself. With Canary Edge, I was unable to log in and view passwords with the extension. There is a blockage ... the identification tries to connect and cannot, it loops and nothing happens ....

 

Hope this is a bug. And no, of an "improvement" or restriction which will prevent me in the future from using my password manager.

With other versions of Edge, stable or beta and dev, Keeper connects and I can see my passwords saved in my vault.

 

I wanted to report these issues and am well aware that Canary is not a stable release.

1 Reply
On this version, tabs crash STATUS_ACCESS_VIOLATION on deviantart.com.