Edge V93 Stable Release nomerge without --enable-features=msAllowNoMergeIEMode is not working

New Contributor

https://docs.microsoft.com/ja-jp/deployedge/edge-ie-mode-faq#ie------microsoft-edge-11--------------...
上記からの内容で、
Edge V93 Beta版で起動オプションに --enable-features=msAllowNoMergeIEMode を入れると、

Enterpriseモード設定サイトファイルに <open-in merge-type="no-merge">IE11</open-in>

にしたら、ちゃんとnomergeが効いたことを確認しましたが、

ドキュメントから解釈すると、V93 Stable版以降だと、

--enable-features=msAllowNoMergeIEMode の設定が必要なくなるとの理解ですが、実際この設定を外すと、nomergeが効かなくなりました。

利用したV93 Stable版は 93.0.961.38 です。みなさんがこのV93 Stable版で成功しましたか?

成功したら、詳しくご教授いただけますでしょうか?

 

2 Replies

Hello, I'm sorry for the delay in replying here. I'll translate to the best of my ability, but I apologize for any confusion in translation. 

 

Are you still unable to get nomerge working correctly in the latest Stable version without the '--enable-features=msAllowNoMergeIEMode' entry? If the problem is still happening, can you tell me a little more about what you're seeing when nomerge doesn't work? 

 

Thanks!

===========================

こんにちは、私はここに返信が遅れて申し訳ありません。私は自分の能力を最大限に翻訳しますが、翻訳の混乱をお詫び申し上げます。

'--enable-features=msAllowNoMergeIEMode'エントリがなければ、最新の安定版で正常に動作していない状態にすることはできますか?問題がまだ起こっている場合は、nomergeが動作しないときに何を見ているかについてもう少し教えてください。

感謝!
Alex Rowell (she/her)
Community Manager - Microsoft Edge
Join us on Twitter, or over on Reddit in r/MicrosoftEdge or r/edge

 

ご返信ありがとうございます。
試しました。最新版Edge v94 ( '--enable-features=msAllowNoMergeIEMode' なし)で問題なく、動きます。
前回見た公式サイトの内容ですが、V93 から上記のオプションがなくても動くとの内容でしたので、齟齬があるようで、確認したかったです。
今の公式サイトの内容をみると、上記のオプションの記載がなくなりましたね。

-----------------------------
Thank you for your reply.
I tried it. It works fine with the latest version of Edge v94 (without'--enable-features = msAllowNoMergeIEMode').
Regarding the contents of the official website I saw last time, it was said that it would work without the above options from V93, so there seems to be a discrepancy, so I wanted to check it.
Looking at the contents of the current official website, the above options are no longer mentioned.

thankyou.