Edge on Ubuntu creates apt warnings

Occasional Visitor

Yesterday I switched from Edge Dev to Edge Beta and ever since I have been receiving the following errors whenever I run apt update. I am currently running Edge Beta 91.0.864.15, 64 bit, on Ubuntu 20.04.02 LTS. Both versions of the browser were installed via the .deb file from the Edge Insider website. This is a minor issue and I understand that Beta and Dev builds are going to have Bugs, I just thought that it would be good to make people aware of this.image.png

 

0 Replies