Edge home page

%3CLINGO-SUB%20id%3D%22lingo-sub-1847584%22%20slang%3D%22zh-CN%22%3EEdge%20home%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1847584%22%20slang%3D%22zh-CN%22%3E%3CP%3EThe%20edge%20home%20page%20is%20set%20through%20the%20main%20policy%2C%20and%20the%20client%20also%20shows%20that%20it%20has%20received%20this%20policy.%20But%20when%20I%20open%20the%20edge%2C%20it%20shows%20Baidu%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHow%20to%20solve%20this%20problem%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1848133%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20home%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1848133%22%20slang%3D%22en-US%22%3ECan%20you%20post%20a%20screenshot%20of%3A%20edge%3A%2F%2Fpolicy%2F%3CBR%20%2F%3Efrom%20a%20client%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1849902%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20home%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1849902%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F831478%22%20target%3D%22_blank%22%3E%40icey_wu%3C%2FA%3E%26nbsp%3BYou%20can%20go%20to%20edge%3A%2F%2Fsettings%2FonStartup%20and%20make%20sure%20the%20setting%20is%20on%20%22Open%20a%20new%20tab.%22%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

The edge home page is set through the main policy, and the client also shows that it has received this policy. But when I open the edge, it shows Baidu

 

How to solve this problem

4 Replies
Can you post a screenshot of: edge://policy/
from a client

@icey_wu You can go to edge://settings/onStartup and make sure the setting is on "Open a new tab."

Baidu is a search engine in china if my memory is good
@Wittycat I looked up Baidu, and it says that Baidu is an Internet & AI company headquartered in Bejing, China.