SOLVED

Edge Force Dark mode youtube bug

%3CLINGO-SUB%20id%3D%22lingo-sub-1945874%22%20slang%3D%22en-US%22%3EEdge%20Force%20Dark%20mode%20youtube%20bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1945874%22%20slang%3D%22en-US%22%3E%3CP%3ESo%2C%20the%20problem%20is%20that%20when%20i'm%20watching%20a%20video%20on%20youtube%2C%20in%20fullscreen%20or%20not%2C%20there%20is%20a%20white%20feather%2Fflaring%20in%20the%20top%20and%20the%20bottom%20of%20the%20video%2C%20where%20the%20title%20and%20the%20start%2Fstop%20UI%20is.%3CBR%20%2F%3EWhat%20i%20tried%3A%3C%2FP%3E%3CUL%3E%3CLI%3EPutting%20Youtube%20also%20in%20Dark%20mode%20to%20not%20interfear.%3C%2FLI%3E%3CLI%3ETurning%20Hardware%20Acceleration%20off.%3C%2FLI%3E%3CLI%3EReinstalling%20Edge.%3C%2FLI%3E%3CLI%3ESetting%20it%20to%20default%20settings.%3C%2FLI%3E%3C%2FUL%3E%3CP%3EWhen%20i%20started%20using%20Edge%20there%20was%20no%20flaring.%20I%20am%20using%20UBlock%20ad%20blocker%20if%20that%20can%20interfear%20or%20something%2C%20but%20when%20i%20disable%20it%2C%20the%20flaring%20will%20not%20disapear.%20The%20flaring%20is%20happening%202%20weeks%20of%20using%20Edge.%3C%2FP%3E%3CP%3EPlease%20help%20me%2C%20thanks%20in%20advance.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22SzbZsmbr_0-1606852167826.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F237017i201263EA55BF00D1%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22SzbZsmbr_0-1606852167826.png%22%20alt%3D%22SzbZsmbr_0-1606852167826.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1945884%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Force%20Dark%20mode%20youtube%20bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1945884%22%20slang%3D%22en-US%22%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F887534%22%20target%3D%22_blank%22%3E%40SzbZsmbr%3C%2FA%3E%20This%20is%20a%20flag%3B%20so%20if%20you%20can.%20please%20send%20feedback%20to%20the%20Edge%20team%20by%20pressing%20Alt%2BShift%2Bi%20on%20Windows.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1945894%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Force%20Dark%20mode%20youtube%20bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1945894%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F565232%22%20target%3D%22_blank%22%3E%40Kam%3C%2FA%3E%26nbsp%3BSorry%2C%20but%20i%20can't%2C%20it%20says%20that%20my%20company%20manages%20my%20Diagnostics%20and%20Feedback%2C%20and%20it's%20greyed%20out.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1945906%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Force%20Dark%20mode%20youtube%20bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1945906%22%20slang%3D%22en-US%22%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F887534%22%20target%3D%22_blank%22%3E%40SzbZsmbr%3C%2FA%3E%20That's%20sad.%20Maybe%20then%20try%20posting%20your%20issue%20here%20as%20a%20reply%3A%20aka.ms%2FMSEdgeTopFeedback%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1946115%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Force%20Dark%20mode%20youtube%20bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1946115%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F887534%22%20target%3D%22_blank%22%3E%40SzbZsmbr%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3Eare%20you%20using%20a%20flag%20to%20force%20dark%20mode%3F%20like%20this%20one%3F%26nbsp%3Bedge%3A%2F%2Fflags%2F%23enable-force-dark%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1946117%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Force%20Dark%20mode%20youtube%20bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1946117%22%20slang%3D%22en-US%22%3EYes%3C%2FLINGO-BODY%3E
Occasional Contributor

So, the problem is that when i'm watching a video on youtube, in fullscreen or not, there is a white feather/flaring in the top and the bottom of the video, where the title and the start/stop UI is.
What i tried:

  • Putting Youtube also in Dark mode to not interfear.
  • Turning Hardware Acceleration off.
  • Reinstalling Edge.
  • Setting it to default settings.

When i started using Edge there was no flaring. I am using UBlock ad blocker if that can interfear or something, but when i disable it, the flaring will not disapear. The flaring is happening 2 weeks of using Edge.

Please help me, thanks in advance.

 

SzbZsmbr_0-1606852167826.png

 

12 Replies
@SzbZsmbr This is a flag; so if you can. please send feedback to the Edge team by pressing Alt+Shift+i on Windows.

@Kam Sorry, but i can't, it says that my company manages my Diagnostics and Feedback, and it's greyed out.

@SzbZsmbr That's sad. Maybe then try posting your issue here as a reply: aka.ms/MSEdgeTopFeedback

@SzbZsmbr 

Hi,

are you using a flag to force dark mode? like this one? edge://flags/#enable-force-dark

 

Yes

@Kam 

I don't think making duplicate posts is any helpful

Well turn it off?

@HotCakeX  Yes, if i turn it off, then it will work, but whats up then with other websites?

The flag says "forced" so it is not guaranteed to work properly at all. and that's why it's still left as a flag because it's incomplete and experimental. even the extensions that claim to enable dark mode have these problems. the only way a website works fine in dark mode is when website developers added dark theme and elements to their websites.

@HotCakeX  Yes, i know that, but how can i add Youtube as a exception? Or something? And i was saying that it worked for 3 weeks flawlessly, but now it's giving up.

Best Response confirmed by SzbZsmbr (Occasional Contributor)
Solution
No way to add exception when turned on using flags. however, you can use extensions like this
https://microsoftedge.microsoft.com/addons/detail/boldmdfoencgjfblcelefkjfafmpiahm
then go to edge://extensions/
click "details" under extension name and configure it to run them on specific websites or on-click.
or if he use (i know some of us use it too) AdGuard Windows a userscript can do the same ^^