SOLVED

Edge fetch bug

%3CLINGO-SUB%20id%3D%22lingo-sub-1363614%22%20slang%3D%22en-US%22%3EEdge%20fetch%20bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1363614%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20someone%20tell%20me%20why%20this%20code%20does%20not%20produce%20an%20http%20request%20in%20Edge%3F%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fjsfiddle.net%2Fsectioni%2Ftyr5fLgc%2F1%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fjsfiddle.net%2Fsectioni%2Ftyr5fLgc%2F1%2F%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20Chrome%20%26amp%3B%20Firefox%20it%20does%20work.%3C%2FP%3E%3CP%3EIf%20I%20remove%20the%20body%20from%20fetch%20request%2C%20the%20request%20is%20sent%20in%20Edge.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1369179%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20fetch%20bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1369179%22%20slang%3D%22en-US%22%3ENo%20one%3F%3CBR%20%2F%3EWhere%20does%20one%20report%20bugs%20around%20here%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1369711%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20fetch%20bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1369711%22%20slang%3D%22en-US%22%3EUpdated%20from%20Edge%2042%20to%20Edge%2081.%3CBR%20%2F%3EThe%20issue%20no%20longer%20occurs.%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hello,

 

Can someone tell me why this code does not produce an http request in Edge?

https://jsfiddle.net/sectioni/tyr5fLgc/1/

 

In Chrome & Firefox it does work.

If I remove the body from fetch request, the request is sent in Edge.

 

2 Replies
Highlighted
No one?
Where does one report bugs around here?
Highlighted
Best Response confirmed by AlonS2405 (New Contributor)
Solution
Updated from Edge 42 to Edge 81.
The issue no longer occurs.