Edge Enterprise Sync Stopped Working

%3CLINGO-SUB%20id%3D%22lingo-sub-1491214%22%20slang%3D%22en-US%22%3EEdge%20Enterprise%20Sync%20Stopped%20Working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1491214%22%20slang%3D%22en-US%22%3E%3CP%3EHey%20Folks%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESometime%20ago%20we%20started%20using%20Enterprise%20Sync%20and%20seemed%20to%20be%20working%20fine%3B%20we've%20noticed%20that%20for%20some%20accounts%20this%20seems%20to%20have%20stopped%20working%20now.%20edge%3A%2F%2Fsync-internals%20is%20reporting%20DISABLED_BY_ADMIN%2C%20STOP_SYNC_FOR_DISABLED_ACCOUNT%2C%20with%20Error%20Description%20of%20Microsoft%20Information%20Protection%20service%20is%20disabled.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20re-checked%20the%20documentation%20and%20check%20the%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Faccount.activedirectory.windowsazure.com%2FRmsOnline%2FManage.aspx%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Faccount.activedirectory.windowsazure.com%2FRmsOnline%2FManage.aspx%3C%2FA%3E%26nbsp%3Band%20confirmed%20it's%20stil%20l%20activated.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EJust%20to%20mention%20that%20the%20devices%20are%20managed%20by%20InTune%2C%20is%20it%20possible%20we've%20configured%20a%20policy%20which%20has%20disabled%20the%20sync%20somehow%20%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20captured%20some%20screenshots%20from%20the%20machine%20%2F%20account%20combo%20which%20does'nt%20seem%20to%20be%20working.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%20%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EJohn%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1544393%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Enterprise%20Sync%20Stopped%20Working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1544393%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F335980%22%20target%3D%22_blank%22%3E%40JohnKattenhorn%3C%2FA%3E%26nbsp%3Bmy%20tenant%20doesn't%20have%20RMS%20enabled%20and%20some%20accounts%20are%20able%20to%20sync%20and%20others%20aren't%20(one%20of%20them%20my%20own).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20only%20guess%20is%20that%20participating%20on%20the%20early%20beta%20some%20how%20corrupted%20my%20profile%20making%20me%20unable%20to%20use%20it%20but%20can't%20really%20say%20for%20sure.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMicrosoft%20also%20wont%20help%20unless%20I%20pay%20up%20a%20one%20time%20incident%20fee%20for%20on-premise%20support.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1546752%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Enterprise%20Sync%20Stopped%20Working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1546752%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F739290%22%20target%3D%22_blank%22%3E%40dfpof%3C%2FA%3E%26nbsp%3B-%20sounds%20exactly%20like%20the%20situation%20I%20have%2C%20if%20it%20turns%20out%20that%20we%20are%20being%20penalised%20for%20providing%20early%20feedback%20from%20Edge%20then%20I'll%20definitely%20think%20again%20before%20opting%20in.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt's%20a%20shame%20there's%20no%20way%20to%20just%20clear%20down%20the%20meta%20and%20start%20over.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hey Folks,

 

Sometime ago we started using Enterprise Sync and seemed to be working fine; we've noticed that for some accounts this seems to have stopped working now. edge://sync-internals is reporting DISABLED_BY_ADMIN, STOP_SYNC_FOR_DISABLED_ACCOUNT, with Error Description of Microsoft Information Protection service is disabled.

 

I've re-checked the documentation and check the https://account.activedirectory.windowsazure.com/RmsOnline/Manage.aspx and confirmed it's stil l activated.

 

Just to mention that the devices are managed by InTune, is it possible we've configured a policy which has disabled the sync somehow ? 

 

I've captured some screenshots from the machine / account combo which does'nt seem to be working.

 

Any ideas ? 

 

Thanks

 

John 

2 Replies
Highlighted

@JohnKattenhorn my tenant doesn't have RMS enabled and some accounts are able to sync and others aren't (one of them my own).

 

My only guess is that participating on the early beta some how corrupted my profile making me unable to use it but can't really say for sure.

 

Microsoft also wont help unless I pay up a one time incident fee for on-premise support.

Highlighted

@dfpof - sounds exactly like the situation I have, if it turns out that we are being penalised for providing early feedback from Edge then I'll definitely think again before opting in.

 

It's a shame there's no way to just clear down the meta and start over.