Edge Enterprise Sync Stopped Working

Copper Contributor

Hey Folks,


Sometime ago we started using Enterprise Sync and seemed to be working fine; we've noticed that for some accounts this seems to have stopped working now. edge://sync-internals is reporting DISABLED_BY_ADMIN, STOP_SYNC_FOR_DISABLED_ACCOUNT, with Error Description of Microsoft Information Protection service is disabled.


I've re-checked the documentation and check the https://account.activedirectory.windowsazure.com/RmsOnline/Manage.aspx and confirmed it's stil l activated.


Just to mention that the devices are managed by InTune, is it possible we've configured a policy which has disabled the sync somehow ? 


I've captured some screenshots from the machine / account combo which does'nt seem to be working.


Any ideas ? 





4 Replies

@JohnKattenhorn my tenant doesn't have RMS enabled and some accounts are able to sync and others aren't (one of them my own).


My only guess is that participating on the early beta some how corrupted my profile making me unable to use it but can't really say for sure.


Microsoft also wont help unless I pay up a one time incident fee for on-premise support.

@dfpof - sounds exactly like the situation I have, if it turns out that we are being penalised for providing early feedback from Edge then I'll definitely think again before opting in.


It's a shame there's no way to just clear down the meta and start over.

@JohnKattenhorn do you have found any solution in the meantime? We have some users suffering from the same issue. "Disabling Sync (Clear Data)" seems also not to help.

Any hint would be much appreciated. 

@Johannes Goerlich I'm afraid not - nothing I've tried has worked, I'm just hoping that eventually there will be a way to clear out the meta data from the cloud and start over (or even better figures out the issue and repairs itself).