Edge doesn't show a popup on hover in shopping sites

%3CLINGO-SUB%20id%3D%22lingo-sub-1970190%22%20slang%3D%22en-US%22%3EEdge%20doesn't%20show%20a%20popup%20on%20hover%20in%20shopping%20sites%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1970190%22%20slang%3D%22en-US%22%3E%3CP%3EMS%20Edge%26nbsp%3B%3CSPAN%3EVersion%2088.0.705.15%20(Official%20build)%20dev%20(64-bit)%20on%20Kubuntu.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EEdge%20doesn't%20show%20a%20popup%20on%20hover%20in%20shopping%20sites.%26nbsp%3B%20A%20few%20days%20ago%20it%20did%2C%20but%20after%20I%20reinstalled%20Edge%2C%20it%20stopped.%20Does%20anyone%20know%20how%20to%20get%20it%20back%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E(Image%20attached%20in%20Opera)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1970274%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20doesn't%20show%20a%20popup%20on%20hover%20in%20shopping%20sites%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1970274%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Etry%20clearing%20browser%20cache%20and%20saved%20data%3A%20edge%3A%2F%2Fsettings%2FclearBrowserData%3CBR%20%2F%3Emake%20sure%20no%20blocker%20extension%20is%20active%20in%20that%20page%3A%20edge%3A%2F%2Fextensions%2F%3CBR%20%2F%3E%3CBR%20%2F%3Eif%20the%20problem%20still%20persists%2C%20please%20submit%20a%20feedback%20using%20feedback%20button%20on%20Edge%20or%20shortcuts%20(alt%20%2B%20shift%20%2B%20i)%3C%2FLINGO-BODY%3E
Contributor

MS Edge Version 88.0.705.15 (Official build) dev (64-bit) on Kubuntu.

 

Edge doesn't show a popup on hover in shopping sites.  A few days ago it did, but after I reinstalled Edge, it stopped. Does anyone know how to get it back?

 

(Image attached in Opera)

 

2 Replies
Hi,
try clearing browser cache and saved data: edge://settings/clearBrowserData
make sure no blocker extension is active in that page: edge://extensions/

if the problem still persists, please submit a feedback using feedback button on Edge or shortcuts (alt + shift + i)

@HotCakeX 

It still persists. I understand that this is still a dev edition.

I sent a feedback, actually yesterday. :)