Edge displays windows authentication popup for https localhost

%3CLINGO-SUB%20id%3D%22lingo-sub-2363458%22%20slang%3D%22en-US%22%3EEdge%20displays%20windows%20authentication%20popup%20for%20https%20localhost%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2363458%22%20slang%3D%22en-US%22%3E%3CP%3EWindows%20version%20%3A%20windows%2010%20enterprise%3C%2FP%3E%3CP%3EEdge%20version%20%3A%20Latest%3CBR%20%2F%3E%3CBR%20%2F%3Ewhenever%20i'm%20opening%20my%20site%20hosted%20on%20localhost%20(https)port%20443%20it%20is%20asking%20for%20my%20credentials%20to%20enter%20the%20site.%3C%2FP%3E%3CP%3EScenerio1%20%3A%20When%20i%20open%20localhost%3A3000%20(it%20is%20http)%20it%20opens%20without%20the%20popup%20which%20i%20correct%3CBR%20%2F%3EScenerio%202%20%3A%20Whjen%20i%20open%20with%20localhost%3A443%20https%20it%20opens%20with%20popup.%3CBR%20%2F%3EScenerio%203%20%3A%20In%20private%20windows%20it%20asks%20for%20popup%20in%20both%20cases.%3CBR%20%2F%3E%3CBR%20%2F%3EIs%20there%20any%20resolution%20to%20this..%3CBR%20%2F%3EI%20have%20attached%20the%20screen%20shots%20for%20the%20same%20with%20my%20iis%20settings.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Windows version : windows 10 enterprise

Edge version : Latest

whenever i'm opening my site hosted on localhost (https)port 443 it is asking for my credentials to enter the site.

Scenerio1 : When i open localhost:3000 (it is http) it opens without the popup which i correct
Scenerio 2 : Whjen i open with localhost:443 https it opens with popup.
Scenerio 3 : In private windows it asks for popup in both cases.

Is there any resolution to this..
I have attached the screen shots for the same with my iis settings.

0 Replies