Edge Crash (public, beta, canary and dev)

%3CLINGO-SUB%20id%3D%22lingo-sub-2287274%22%20slang%3D%22en-US%22%3EEdge%20Crash%20(public%2C%20beta%2C%20canary%20and%20dev)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2287274%22%20slang%3D%22en-US%22%3E%3CP%3EHey%20guys%2C%3C%2FP%3E%3CP%3EI%20have%20been%20using%20edge%20for%20few%20months%20now%20with%20absolutely%20no%20problems%20and%20Wednesday%20I%20got%20a%20sudden%20crash%20problem%20that%20I%20have%20tried%20to%20solve%20but%20without%20success.%3C%2FP%3E%3CP%3EWhen%20I%20try%20to%20open%20edge%2C%20nothing%20happens.%20I%20see%20the%20edge%20processes%20appear%20in%20the%20task%20manager%2C%20and%20then%20they%20disappear%20few%20seconds%20later%20leaving%20no%20trace%20behind.%3C%2FP%3E%3CP%3ESo%20far%2C%20I%20have%20tried%20repairing%20via%20the%20apps%20and%20feature%2C%20re-installing%20via%20the%20package%20manager%2C%20hard%20removing%20and%20re-installing%20and%20installing%20the%20insider%20builds%20(beta%2C%20canary%20and%20dev).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20tried%20looking%20into%20the%20crash%20reports%20and%20none%20of%20them%20leave%20a%20crash%20dumb%20...%20Any%20clue%20how%20to%20solve%20this%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2287274%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Ecrash%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EEdge%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hey guys,

I have been using edge for few months now with absolutely no problems and Wednesday I got a sudden crash problem that I have tried to solve but without success.

When I try to open edge, nothing happens. I see the edge processes appear in the task manager, and then they disappear few seconds later leaving no trace behind.

So far, I have tried repairing via the apps and feature, re-installing via the package manager, hard removing and re-installing and installing the insider builds (beta, canary and dev).

 

I have tried looking into the crash reports and none of them leave a crash dumb ... Any clue how to solve this? 

1 Reply
Hello. Please check the controlled access to the folder in Microsoft Defender application - you need to allow Edge x86 exe to work in Windows. Please write if it helped? Andrzej