Edge confuses when using multiple profiles

%3CLINGO-SUB%20id%3D%22lingo-sub-1816061%22%20slang%3D%22en-US%22%3EEdge%20confuses%20when%20using%20multiple%20profiles%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1816061%22%20slang%3D%22en-US%22%3E%3CP%3EHey%20there%2C%3C%2FP%3E%3CP%3EUsing%20Edge%20final%20release%20and%20very%20satisfied%20in%20many%20ways%20except%201%20thing%2C%20profile%20management.%3C%2FP%3E%3CP%3EHave%202%20accounts%2C%20one%20is%20a%20personal%20one%20(hotmail)%20which%20I%20use%20since%20the%20ice-age%20and%20the%20other%20one%20is%20an%20office%20365%20business%20account.%3C%2FP%3E%3CP%3EI%20have%20activated%20both%20of%20them%20in%20Edge%20but%20whenever%20I%20start%20edge%2C%20it%20automatically%20creates%20a%20new%20profile%20(Profile%201)%20and%20keeps%20insisting%20ignoring%20my%20%22multiple%20profile%20settings%22%20although%20I%20have%20defined%201%20of%20my%20accounts%20as%20default.%3C%2FP%3E%3CP%3EAnd%20since%20it%20creates%20this%20new%20profile%20automatically%20all%20settings%20are%20defaulted%20such%20as%20yandex%20for%20the%20search%20engine%20(which%20I%20hate)%20and%20It's%20very%20frustrating%20having%20to%20switch%20profile%20and%20delete%20the%20newly%20created%20one%20each%20time%20I%20start%20edge.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHasn't%20anyone%20ever%20noticed%20or%20experienced%20this%20bug%20%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3CP%3ESahin%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPicture-1%3A%20this%20is%20how%20it%20looks%20when%20starting%20the%20edge%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22sahinsu_0-1603636929971.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F229105i8D3174E1933227B1%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22sahinsu_0-1603636929971.png%22%20alt%3D%22sahinsu_0-1603636929971.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPicture-2%3A%20this%20is%20how%20my%20profiles%20actually%20look%20like..%20both%20of%20them%20is%20ignored%2C%20Profile%201%20is%20created%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22sahinsu_1-1603637012809.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F229106i44EB6E440FC62F9B%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22sahinsu_1-1603637012809.png%22%20alt%3D%22sahinsu_1-1603637012809.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1816137%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20confuses%20when%20using%20multiple%20profiles%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1816137%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F845104%22%20target%3D%22_blank%22%3E%40sahinsu%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFirstly%2C%20please%20check%20and%20see%20if%20you%20are%20able%20to%20navigate%20to%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3Eedge%3A%2F%2Fsettings%2Fprofiles%2FmultiProfileSettings%26nbsp%3B%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3EIn%20this%20address%20you%20may%20set%20your%20default%20profile.%3C%2FP%3E%3CP%3EIf%20you%20don't%20see%20this%20setting%20and%20there%20is%20no%20such%20option%20under%26nbsp%3B%3CSTRONG%3EProfiles%3C%2FSTRONG%3E%2C%20make%20sure%20report%20this%20issue%20through%26nbsp%3B%3CSTRONG%3EFeedback%26nbsp%3B%3C%2FSTRONG%3Eoption%20in%20Microsoft%20Edge.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1817581%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20confuses%20when%20using%20multiple%20profiles%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1817581%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F13441%22%20target%3D%22_blank%22%3E%40Reza%20Ameri%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAs%20I%20mentioned%20in%20my%20post%2C%20I%20have%20already%20set%20one%20of%20my%20profiles%20as%20%3CSTRONG%3Edefault%3C%2FSTRONG%3E%20in%20%3CSTRONG%3Emultiple%20profile%20settings%3C%2FSTRONG%3E.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CEM%3Epicture%3A%26nbsp%3B%20multiple%20profile%20settings%20and%20my%20account%20is%20set%20there...%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22sahinsu_0-1603702538277.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F229209i7AB760051ABA596C%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22sahinsu_0-1603702538277.png%22%20alt%3D%22sahinsu_0-1603702538277.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hey there,

Using Edge final release and very satisfied in many ways except 1 thing, profile management.

Have 2 accounts, one is a personal one (hotmail) which I use since the ice-age and the other one is an office 365 business account.

I have activated both of them in Edge but whenever I start edge, it automatically creates a new profile (Profile 1) and keeps insisting ignoring my "multiple profile settings" although I have defined 1 of my accounts as default.

And since it creates this new profile automatically all settings are defaulted such as yandex for the search engine (which I hate) and It's very frustrating having to switch profile and delete the newly created one each time I start edge.

 

Hasn't anyone ever noticed or experienced this bug ?

 

Regards

Sahin

 

Picture-1: this is how it looks when starting the edge

sahinsu_0-1603636929971.png

 

Picture-2: this is how my profiles actually look like..

both of them is ignored, Profile 1 is created

sahinsu_1-1603637012809.png

 

3 Replies

@sahinsu 

Firstly, please check and see if you are able to navigate to 

edge://settings/profiles/multiProfileSettings 

In this address you may set your default profile.

If you don't see this setting and there is no such option under Profiles, make sure report this issue through Feedback option in Microsoft Edge.

@Reza_Ameri-Archived 

 

As I mentioned in my post, I have already set one of my profiles as default in multiple profile settings.

 

picture:  multiple profile settings and my account is set there...

sahinsu_0-1603702538277.png

 

 

@sahinsu 

In case it is not working as expected, make sure report it through Feedback Hub app.