Edge Chromium Extension InPrivate mode

%3CLINGO-SUB%20id%3D%22lingo-sub-1195140%22%20slang%3D%22en-US%22%3EEdge%20Chromium%20Extension%20InPrivate%20mode%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1195140%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20build%20an%20extension%20and%20configured%3C%2FP%3E%3CPRE%20class%3D%22lia-code-sample%20language-markup%22%3E%3CCODE%3E%22incognito%22%3A%20%22spanning%22%2C%3C%2FCODE%3E%3C%2FPRE%3E%3CP%3Ein%20the%20manifest.json.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20when%20I%20install%20the%20extension%2C%20the%20checkbox%20%22Allow%20in%20InPrivate%22%20is%20still%20not%20checked.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20has%20experience%20with%20that%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3EStephan%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Contributor

Hi all

 

I have build an extension and configured

"incognito": "spanning",

in the manifest.json.

 

But when I install the extension, the checkbox "Allow in InPrivate" is still not checked.

 

Does anyone has experience with that?

 

Regards,

Stephan

 

0 Replies