Edge Canary Vertical Tabs too big and spaced out(specially pinned tabs)

Brass Contributor

For context; I have more than 500 tabs opened in edge canary, hence, I have turned on vertical tabs feature.
Version 117.0.2024.0

As you can see in the provided attachment, the pinned tabs are too much spaced out and take a large amount of screen space. And because of this I can't browse any other tabs properly.

Please help me out, 
Thank you.

7 Replies
It gets better/you are not alone! Since 117, I have been unable to select any pinned tab other than the first one in vertical tab mode. I'm now on 118.0.2048.1 in the Dev channel, and in addition to the tab issue not being fixed at all, now the browser is completely broken and unusable!!! Hooray!

116.0.1938.54 still seems to work for my regular channel install.
My canary crashed yesterday and won't open again so I installed edge dev and reopened the tabs using sync and for good it worked.

The problem with the big pinned tabs was with the new feature called 'touch mode' you can disable it in the settings of edge in the appearance catergory.
Glad it's working for you! I wonder what the issue is on my end, most, if not all extensions are completely broken now in the Dev branch. I have touch mode disabled already.
This really sucks a lot. I still have problems with selecting any pinned tabs. I have to use keyboard shortcuts to select them
Check Settings / Appearance / Touch and check that "Off" is selected in the drop-down list for the Touch Mode setting. Try toggling it on and off, and see if that resets the size back to normal.
I already fixed that problem. Thank you for your response.
This helped me. I'm already in panic mode just this morning.