SOLVED

Edge Beta startup problem

%3CLINGO-SUB%20id%3D%22lingo-sub-1020674%22%20slang%3D%22en-US%22%3EEdge%20Beta%20startup%20problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1020674%22%20slang%3D%22en-US%22%3E%3CP%3ELenovoi%20ThinkPad%20L430%20running%20Windows%2010%20IP%2064%20bit%20Pro.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22%22%3EIn%20Edge%20Beta%20I%20have%20gone%20into%20Settings%20On%20startup%20and%20set%20a%20specific%20page%20to%20Googke.co.uk.%20Why%20then%20does%20it%20insist%20on%20showing%20an%20additional%20Tab%20with%20the%20Microsoft%20logo%20above%20the%20search%20bar%20in%20addition%20to%20my%20specific%20page%3F%20My%20other%2064%20bit%20Home%20IP%20desktop%20doesn't%20have%20this%20issue.%3C%2FP%3E%3CP%20class%3D%22%22%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22%22%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F158094iD8FA1E7118A131C6%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Capture.PNG%22%20title%3D%22Capture.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1024401%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Beta%20startup%20problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1024401%22%20slang%3D%22en-US%22%3E%3CP%3EA%20re-installation%20of%20Dev%20Edge%20solved%20the%20problem%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Lenovoi ThinkPad L430 running Windows 10 IP 64 bit Pro.

 

In Edge Beta I have gone into Settings On startup and set a specific page to Googke.co.uk. Why then does it insist on showing an additional Tab with the Microsoft logo above the search bar in addition to my specific page? My other 64 bit Home IP desktop doesn't have this issue.

 

Capture.PNG

1 Reply
Highlighted
Best Response confirmed by Shaun Montgomery (New Contributor)
Solution

A re-installation of Dev Edge solved the problem