Edge Beta not working on network. Worried about upgrade!

%3CLINGO-SUB%20id%3D%22lingo-sub-1113795%22%20slang%3D%22en-US%22%3EEdge%20Beta%20not%20working%20on%20network.%20Worried%20about%20upgrade!%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1113795%22%20slang%3D%22en-US%22%3E%3CP%3EA%20few%20computers%20at%20my%20organization%20use%20Edge%20Beta.%20About%20two%20months%20ago%20every%20Edge%20Beta%20installation%20stopped%20working%3A%20%22Page%20not%20found%20%22the%20connection%20was%20reset%22%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20not%20seeing%20any%20logs%20in%20our%20Sonicwall%20of%20anything%20being%20blocked.%20Does%20anyone%20have%20any%20idea%20what%20be%20causing%20this.%20I%20want%20to%20push%20the%20upgrade%20but%20I%20don't%20want%20to%20break%20everything!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1113821%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Beta%20not%20working%20on%20network.%20Worried%20about%20upgrade!%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1113821%22%20slang%3D%22en-US%22%3E%3CP%3EI%20should%20add%20that%20disabling%20Windows%20Defender%20Firewall%20doesn't%20make%20a%20difference.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1114197%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Beta%20not%20working%20on%20network.%20Worried%20about%20upgrade!%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1114197%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3ETry%20these%20methods%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftextslashplain.com%2F2019%2F09%2F27%2Faw-snap-every-tab-crashes%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Ftextslashplain.com%2F2019%2F09%2F27%2Faw-snap-every-tab-crashes%2F%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1115179%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Beta%20not%20working%20on%20network.%20Worried%20about%20upgrade!%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1115179%22%20slang%3D%22en-US%22%3E%3CP%3ECorrect%20me%20if%20I'm%20wrong%20but%20%22the%20connection%20was%20reset%22%20!%3D%20a%20crash%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyways%2C%20I%20tried%20everything%20you%20posted%20and%20it%20doesn't%20help%20the%20problem.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

A few computers at my organization use Edge Beta. About two months ago every Edge Beta installation stopped working: "Page not found "the connection was reset""

 

I'm not seeing any logs in our Sonicwall of anything being blocked. Does anyone have any idea what be causing this. I want to push the upgrade but I don't want to break everything!

3 Replies
Highlighted

I should add that disabling Windows Defender Firewall doesn't make a difference.

Highlighted
Highlighted

Correct me if I'm wrong but "the connection was reset" != a crash

 

Anyways, I tried everything you posted and it doesn't help the problem.