Home

Edge Beta Error on Website?

%3CLINGO-SUB%20id%3D%22lingo-sub-1105225%22%20slang%3D%22en-US%22%3EEdge%20Beta%20Error%20on%20Website%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1105225%22%20slang%3D%22en-US%22%3E%3CP%3EWell%20i%20was%20just%20trying%20to%20re-sign%20into%20Flow%20(Power%20Automate)%20and%20well%20this%20happened%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F165043i6E8415E88F0EA417%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Microsoft_how_and_why.PNG%22%20title%3D%22Microsoft_how_and_why.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3ENow%20it%20first%20told%20me%20there%20was%20an%20error%20while%20signing%20in%2C%20yes%20i%20had%20to%20refresh%20the%20website.%3C%2FP%3E%3CP%3EAfter%20that%20I%20was%20logged%20in%2C%20but%20that%20%22Message%22%2F%22Site%22%20was%20still%20being%20displayed%2C%20even%20after%20refreshing%20the%20page%2C%20again%20with%20ctrl%2Bshift%2Br.%3C%2FP%3E%3CP%3EDid%20not%20find%20a%20suitble%20place%20to%20post%20this%2C%20but%20wanted%20to%20let%20everyone%20know%20that%20this%20is%20a%20thing.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1105471%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Beta%20Error%20on%20Website%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1105471%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F516554%22%20target%3D%22_blank%22%3E%40Nik_AT%3C%2FA%3E%26nbsp%3BThanks%20for%20letting%20us%20know.%20Can%20you%20please%20try%20it%20on%20Edge%20Canary%20and%20let%20us%20know%20if%20you%20experience%20the%20same%20issue%20with%20sign-in%20authentication%3F%20And%20are%20there%20any%20other%20websites%20that%20you've%20encountered%20this%20on%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)Project%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Nik_AT
Occasional Visitor

Well i was just trying to re-sign into Flow (Power Automate) and well this happened:

Microsoft_how_and_why.PNG

Now it first told me there was an error while signing in, yes i had to refresh the website.

After that I was logged in, but that "Message"/"Site" was still being displayed, even after refreshing the page, again with ctrl+shift+r.

Did not find a suitble place to post this, but wanted to let everyone know that this is a thing.

1 Reply

@Nik_AT Thanks for letting us know. Can you please try it on Edge Canary and let us know if you experience the same issue with sign-in authentication? And are there any other websites that you've encountered this on?

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge