edge://application-guard-internals/#utilities

%3CLINGO-SUB%20id%3D%22lingo-sub-2100313%22%20slang%3D%22en-US%22%3Eedge%3A%2F%2Fapplication-guard-internals%2F%23utilities%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2100313%22%20slang%3D%22en-US%22%3E%3CP%3Eedge%3A%2F%2Fapplication-guard-internals%2F%23utilities%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20this%20broken%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eedge%3A%2F%2Fapplication-guard-internals%2F%23utilities%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Shawn1710_0-1611714771404.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F249700i9ED55E44407880A6%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Shawn1710_0-1611714771404.png%22%20alt%3D%22Shawn1710_0-1611714771404.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2100818%22%20slang%3D%22en-US%22%3ERe%3A%20edge%3A%2F%2Fapplication-guard-internals%2F%23utilities%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2100818%22%20slang%3D%22en-US%22%3ENo%2C%20it's%20not%3C%2FLINGO-BODY%3E
Deleted
Not applicable

edge://application-guard-internals/#utilities

 

Is this broken?

 

edge://application-guard-internals/#utilities

Shawn1710_0-1611714771404.png

 

7 Replies
No, it's not
It will look different if your machine doesn't support virtualization security such as Windows Sandbox
I remember you said you don't have enough RAM to activate Sandbox, the same technology is used in WDAG, Windows Defender Application Guard

@Deleted: the host tab (edge://application-guard-internals/#host) should show if you meet the requirements to run WDAG. The "ping error" means that the browser isn't running in the container (which doesn't necessarily mean anything is wrong if you haven't navigated into WDAG yet -- the container won't be launched by the "ping"). I've never seen the "url trust check" not complete, that likely indicates something is wrong with the WDAG OS feature being enabled.

@Scott_Sheehan 

 

Oh, thank you very much for clarifying and giving me the info about this topic. I didn't' notice that it was application guard. Does Defender have a site to test urls? I wish that application guard would come for more devices :(

 
Application guard is available on all Windows 10 devices that meet the system requirement. if you're talking about Linux and Mac then no because it relies on components inside Windows.