Edge 80 not remembering insecure certificate bypass

Highlighted
New Contributor

I just updated to Edge 80, and I'm having trouble accessing pages with invalid certificates. Before 80, I would get a warning once, click continue, and not get another warning until I cleared my cookies.

Now, I get the warning on ever load. Not only is this extremely annoying, but this completely breaks some pages.

If the page with the bad certificate tries to load any resource in a frame, it gets blocked, and all I get is an error message in the console. There's no way to get around those warnings.

1 Reply
Highlighted
If that website is internal, you might wanna turn on this flag:

Allow invalid certificates for resources loaded from localhost.
Allows requests to localhost over HTTPS even when an invalid certificate is presented. – Mac, Windows

#allow-insecure-localhost