Home

Edge 79.0.309.58 Hardware acceleration enabled runs up Nvidia 1070 to max while app is open

%3CLINGO-SUB%20id%3D%22lingo-sub-1095797%22%20slang%3D%22en-US%22%3EEdge%2079.0.309.58%20Hardware%20acceleration%20enabled%20runs%20up%20Nvidia%201070%20to%20max%20while%20app%20is%20open%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1095797%22%20slang%3D%22en-US%22%3E%3CP%3ECurious%20to%20see%20if%20anyone%20else%20is%20experiencing%20an%20issue%20while%20running%20Edge%26nbsp%3B79.0.309.58%20I%20noticed%20the%20GPU%20and%20GPU%20ram%20stays%20pinned%20at%20max%20clock%20rate.%26nbsp%3B%20I%20have%20to%20cap%20the%20GPU%20to%20stop%20it%20from%20overheating.%26nbsp%3B%20Running%20Windows%2010%20Enterprise%20E5%20Asus%20ROG%20GL702vs%20with%20Intel%20i7%207700HQ%2032GB%20ram%2C%20Nvidia%20GTX%20Notebook%201070%20GPU%20with%20studio%20driver%20441.66%20release%20date%2012%2F10%2F2019%20%5Blatest%20driver%5D.%20I%20tried%20previous%20drivers%20as%20well%20to%20see%20if%20it%20was%20driver%20related%2C%20same%20result%20as%20latest%20driver.%26nbsp%3B%20As%20soon%20as%20I%20disable%20graphics%20acceleration%20in%20Edge%20settings%20and%20restart%20Edge%20the%20GPU%20reacts%20normally%20and%20increases%20as%20needed.%26nbsp%3B%20GPU%20clock%20drops%20to%20139MHz%20when%20disabled%2C%20when%20enabled%20GPU%20clock%20capped%20at%201443MHz%26nbsp%3B%20No%20performance%20issues%20noticed%20when%20acceleration%20disabled.%26nbsp%3B%26nbsp%3BVerified%20the%20same%20behavior%20with%26nbsp%3B%3CSPAN%3EVersion%2081.0.386.0%20(Official%20build)%20canary%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F164169i8F3A7103B85B4C4B%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%222020-01-07-Image01-NVidia%201070-GPU%20Maxed%20out%20when%20-Use%20Hardware%20acceleration%20when%20available%20is%20Enabled.PNG%22%20title%3D%222020-01-07-Image01-NVidia%201070-GPU%20Maxed%20out%20when%20-Use%20Hardware%20acceleration%20when%20available%20is%20Enabled.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%E2%80%83%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F164170i108E9441E13333B7%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%222020-01-07-Image02-NVidia%201070-GPU%20-Use%20Hardware%20Acceleration%20when%20available%20DISABLED.PNG%22%20title%3D%222020-01-07-Image02-NVidia%201070-GPU%20-Use%20Hardware%20Acceleration%20when%20available%20DISABLED.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%E2%80%83%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Tom Clancy
Senior Member

Curious to see if anyone else is experiencing an issue while running Edge 79.0.309.58 I noticed the GPU and GPU ram stays pinned at max clock rate.  I have to cap the GPU to stop it from overheating.  Running Windows 10 Enterprise E5 Asus ROG GL702vs with Intel i7 7700HQ 32GB ram, Nvidia GTX Notebook 1070 GPU with studio driver 441.66 release date 12/10/2019 [latest driver]. I tried previous drivers as well to see if it was driver related, same result as latest driver.  As soon as I disable graphics acceleration in Edge settings and restart Edge the GPU reacts normally and increases as needed.  GPU clock drops to 139MHz when disabled, when enabled GPU clock capped at 1443MHz  No performance issues noticed when acceleration disabled.  Verified the same behavior with Version 81.0.386.0 (Official build) canary (64-bit)

 

2020-01-07-Image01-NVidia 1070-GPU Maxed out when -Use Hardware acceleration when available is Enabled.PNG

2020-01-07-Image02-NVidia 1070-GPU -Use Hardware Acceleration when available DISABLED.PNG