Does Microsoft know the version of Manifest v3?

%3CLINGO-SUB%20id%3D%22lingo-sub-2050823%22%20slang%3D%22en-US%22%3EDoes%20Microsoft%20know%20the%20version%20of%20Manifest%20v3%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2050823%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3EI%20actually%20own%20two%20extension%20on%20edge%20store%2C%20they%20are%20already%20updated%20to%20work%20on%20Manifest%20V3.%3C%2FP%3E%3CP%3ELast%20time%20i%20have%20checked%20the%20more%20close%20to%20stable%20(beta)%20don't%20have%20full%20support%20of%20Manifest%20V3%20so%20does%20Microsoft%20already%20know%20the%20version%20of%20edge%20they%20will%20release%20it%20to%20stable%20user%20(88%20like%20chrome%20or%20later%2089%2C%2090)%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOnly%20want%20to%20know%20to%20schedule%20the%20update%20of%20my%20extension%20nothing%20more.%3C%2FP%3E%3CP%3EEdit%20%3A%20since%20after%20read%20my%20own%20message%20it's%20not%20clear%2C%20my%20extension%20are%20updated%20on%20GitHub%20only%20i%20don't%20have%20summited%20them%2C%20it's%20why%20i%20ask%20my%20question%2C%20to%20only%20add%20a%20reminding%20on%20my%20todo%2C%20to%20update%20them%20on%20the%20store.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Super Contributor

Hello,

I actually own two extension on edge store, they are already updated to work on Manifest V3.

Last time i have checked the more close to stable (beta) don't have full support of Manifest V3 so does Microsoft already know the version of edge they will release it to stable user (88 like chrome or later 89, 90)?

 

Only want to know to schedule the update of my extension nothing more.

Edit : since after read my own message it's not clear, my extension are updated on GitHub only i don't have summited them, it's why i ask my question, to only add a reminding on my todo, to update them on the store.

0 Replies