Display bug (Canary .300)

Highlighted
Super Contributor

Hello

 

Small display bug in the latest version of Canary (278)

the arrow of "Return" and the 3 small dots of the Settings, when we pass the cursor of the mouse

 

 Capture2.PNG    Capture.PNG

 

And always the 3 "icons" (reduce, close, etc ...) that are not aligned

 

Capture.PNG

40 Replies
Highlighted

@HotCakeX 

 

I tested by reinstalling Canary, at the first start, I no longer have the black frame, but it is blue
I make my settings, close Canary and the relaunch and the frame is black...

 

Maybe a setting that puts blue to black (or only the fact, to relaunch Canary) , but in any case, the blue frame must be a bug, no ?

Highlighted
Which settings did you "make" ?

why should be the blue frame a bug?
Highlighted

@HotCakeX 

 

Favorites, home page, authorization of sites, appearances, etc...

 

This frame becomes fat is not normal (on any site/forum when I click in a frame to write, no browser does that), 

And most importantly, I did not have this "problem" there are some versions of Canary

 

Other eg on other forum

 

test.gif

 

 

But on this forum, it does not (the frame becomes different when I click on it)

Highlighted

@tistou 

Okay if you think it's a problem send a feedback via smiley button and use the "recreate my problem" to add more info, upload these gifs too.

Highlighted

@HotCakeX 

 

This is a problem, I tested the Beta version and I do not have this problem

I will send a feedback

 

Thanks

Highlighted

With the .309, still the problem of the black frame
Several French Canary users have this problem

Highlighted

With the .323, still the problem of the black frame.
Several French Canary users have this problem

Highlighted
Only French people experience this?
Highlighted

@HotCakeX 

 

Returns I had, it would seem (with a French Windows)
I do not know if this problem also appears with users using Windows and Edge in another language

Highlighted

the problem is present on this forum too, I think
see "the outline" of the bell

 

Capture.PNG

Highlighted
it's the same on Google chrome stable ver 78
Highlighted

@HotCakeX 

 

I did not have this problem with old version of Canary and no problem with the beta version of mid october

No problem with Chrome, the last time I tried

Highlighted
if something is different it doesn't mean it's a problem. I'm currently using Google Chrome stable because Edge is too crashy for me
Highlighted

@HotCakeX 

 

Except that's clearly a problem :smile:

 

Like the non-alignment of the Minimize, Maximize and Close buttons (compared to the other buttons in the top bar)

Highlighted
Highlighted

@HotCakeX 

 

It's ugly, it's "browser not finished" and no other browser displays like this.

And there was not this problem of display with older versions

Highlighted
Like I said I'm seeing that in Google chrome stable, not talking about Microsoft Edge.
so ugly or not, it's not related to Edge.
Highlighted

@HotCakeX 

 

do you have the same thing with Chrome ?

Highlighted

I tested with Chrome and no problem, the problem comes from Edge and not from Chromium

Highlighted
yes