Disabling Caret browsing

New Contributor

How do I disable caret browsing in Microsoft Edge(Chromium)? I have a screen recorder that activates on F7, which also annoyingly activates the caret browsing pop-up. Is there an option to completely disable caret browsing?

2 Replies


On Edge Dev version 87, I just pressed F7 and this is what I got




so just simply check that box that says "don't ask me again..."

@HotCakeX Checking the box and hitting cancel, cancels the dialog box without submitting the form. So if I press F7 again, the dialog box pops up again