Home

Developer tools does not appear in normal browser session

%3CLINGO-SUB%20id%3D%22lingo-sub-1013504%22%20slang%3D%22en-US%22%3EDeveloper%20tools%20does%20not%20appear%20in%20normal%20browser%20session%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1013504%22%20slang%3D%22en-US%22%3E%3CP%3EVersion%3CSPAN%3E%26nbsp%3B80.0.335.0%20Canary%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EActivating%20devtools%20through%20the%20F12%20or%20Ctrl%2BShift%2BI%20shortcuts%20causes%20it%20to%20start%20an%20instance%20of%20the%20tools%2C%20(as%20shown%20in%20the%20first%20picture)%20however%20the%20sidebar%20containing%20the%20tools%20does%20not%20appear.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F157557i43B4B5FE29E722A8%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-11-16%20215521.png%22%20title%3D%22Annotation%202019-11-16%20215521.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EOddly%20enough%20this%20feature%20works%20fine%20if%20you%20start%20an%20Edge%20instance%20through%20the%20VScode%20extension.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F157558iA17EC659A28CC472%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-11-16%20215754.png%22%20title%3D%22Annotation%202019-11-16%20215754.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EIs%20anyone%20else%20having%20this%20problem%3F%20I%20tried%20reinstalling%20and%20disabling%20all%20of%20my%20flags%2C%20but%20that%20didn't%20help%20either.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1013561%22%20slang%3D%22en-US%22%3ERe%3A%20Developer%20tools%20does%20not%20appear%20in%20normal%20browser%20session%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1013561%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316755%22%20target%3D%22_blank%22%3E%40_shellprompt1515%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ehere%20is%20on%20the%20same%20Bing%20homepage.%20dev%20tools%20load%20fine%3C%2FP%3E%3CP%3E%3CSPAN%3EVersion%2080.0.335.0%20(Official%20build)%20canary%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EWindows%2010%20build%2019023%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F157561i77B0AF505F204EC3%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-11-17%20093106.png%22%20title%3D%22Annotation%202019-11-17%20093106.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1014346%22%20slang%3D%22en-US%22%3ERe%3A%20Developer%20tools%20does%20not%20appear%20in%20normal%20browser%20session%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1014346%22%20slang%3D%22en-US%22%3EThat's%20good%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1014201%22%20slang%3D%22en-US%22%3ERe%3A%20Developer%20tools%20does%20not%20appear%20in%20normal%20browser%20session%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1014201%22%20slang%3D%22en-US%22%3E%3CP%3ENvm%2C%20apparently%20resetting%20all%20of%20my%20flags%20again%20fixed%20it.%3C%2FP%3E%3CP%3ESomehow%20re-enabling%20them%20did%20not%20re-break%20it.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F157617i0030464DA3B0C570%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-11-17%20232630.png%22%20title%3D%22Annotation%202019-11-17%20232630.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1020285%22%20slang%3D%22en-US%22%3ERe%3A%20Developer%20tools%20does%20not%20appear%20in%20normal%20browser%20session%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1020285%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316755%22%20target%3D%22_blank%22%3E%40_shellprompt1515%3C%2FA%3E%26nbsp%3BYou%20saved%20my%20day%20man!%3C%2FP%3E%3CP%3EBtw%20it's%26nbsp%3B%3CA%20href%3D%22edge%3A%2F%2Fflags%2F%23disable-javascript-harmony-shipping%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3E%23disable-javascript-harmony-shipping%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
_shellprompt1515
Contributor

Version 80.0.335.0 Canary

Activating devtools through the F12 or Ctrl+Shift+I shortcuts causes it to start an instance of the tools, (as shown in the first picture) however the sidebar containing the tools does not appear.

Annotation 2019-11-16 215521.png

Oddly enough this feature works fine if you start an Edge instance through the VScode extension. 

Annotation 2019-11-16 215754.png

Is anyone else having this problem? I tried reinstalling and disabling all of my flags, but that didn't help either.

4 Replies

Hi @_shellprompt1515 

 

here is on the same Bing homepage. dev tools load fine

Version 80.0.335.0 (Official build) canary (64-bit)

Windows 10 build 19023

 

Annotation 2019-11-17 093106.png

 

Nvm, apparently resetting all of my flags again fixed it.

Somehow re-enabling them did not re-break it.

Annotation 2019-11-17 232630.png

@_shellprompt1515 You saved my day man!

Btw it's #disable-javascript-harmony-shipping 

Related Conversations