Delayed Execution of Extension

%3CLINGO-SUB%20id%3D%22lingo-sub-1483346%22%20slang%3D%22en-US%22%3EDelayed%20Execution%20of%20Extension%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1483346%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20an%20owned%20extension%20that%20is%20currently%20deployed%20in%20Chrome%20store.%20We%20have%20downloaded%20this%20extension%20in%20Microsoft%20Edge%20v2%20from%20Chrome%20store.%20The%20problem%20is%20that%20the%20trigger%20of%20this%20extension%20is%20delayed%20upon%20browser%20startup%20where%20the%20expected%20behavior%20should%20be%20the%20extension%20is%20trigger%20when%20opening%20Microsoft%20Edge%20v2.%20We%20have%20also%20encountered%20this%20issue%20in%20Chrome%20but%20it%20is%20now%20fixed%20due%20to%20their%20update.%20We%20hope%20that%20this%20issue%20will%20be%20also%20fixed%20in%20Microsoft%20Edge%20v2.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1483346%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Eextension%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1484574%22%20slang%3D%22en-US%22%3ERe%3A%20Delayed%20Execution%20of%20Extension%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1484574%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F707596%22%20target%3D%22_blank%22%3E%40Jizeth%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%20there%2C%20you%20are%20welcome%20to%20the%20Microsoft%20Edge%20Insider%20Community!%3C%2FP%3E%3CP%3EI%20would%20recommend%20to%20also%20send%20feedback%20through%20the%20in-app%20feedback%20tool%20(Alt%2BShift%2BI)%20in%20Microsoft%20Edge%20with%20the%20diagnostics%20attached%20which%20will%20help%20the%20Extensions%20team%20to%20resolve%20your%20issue%20as%20soon%20as%20possible.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1487967%22%20slang%3D%22en-US%22%3ERe%3A%20Delayed%20Execution%20of%20Extension%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1487967%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F537238%22%20target%3D%22_blank%22%3E%40theshaunsaw%3C%2FA%3E%26nbsp%3BThank%20you%20for%20your%20reply.%20I%20have%20also%20logged%20this%20issue%20in%20the%20feedback%20hub%20--%26gt%3B%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Faka.ms%2FAA8ta0v%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Faka.ms%2FAA8ta0v%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

We have an owned extension that is currently deployed in Chrome store. We have downloaded this extension in Microsoft Edge v2 from Chrome store. The problem is that the trigger of this extension is delayed upon browser startup where the expected behavior should be the extension is trigger when opening Microsoft Edge v2. We have also encountered this issue in Chrome but it is now fixed due to their update. We hope that this issue will be also fixed in Microsoft Edge v2.

2 Replies
Highlighted

@Jizeth 

Hi there, you are welcome to the Microsoft Edge Insider Community!

I would recommend to also send feedback through the in-app feedback tool (Alt+Shift+I) in Microsoft Edge with the diagnostics attached which will help the Extensions team to resolve your issue as soon as possible.

Highlighted

@TheShaunSaw Thank you for your reply. I have also logged this issue in the feedback hub --> https://aka.ms/AA8ta0v