dark theme issue: there's barely a change when you hover cursor over background tabs

%3CLINGO-SUB%20id%3D%22lingo-sub-861780%22%20slang%3D%22en-US%22%3Edark%20theme%20issue%3A%20there's%20barely%20a%20change%20when%20you%20hover%20cursor%20over%20background%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-861780%22%20slang%3D%22en-US%22%3E%3CP%3EUsing%26nbsp%3B%3CSPAN%3E77.0.235.25%20beta%20on%20Windows%2010%2C%20when%20Edge%20is%20in%20dark%20theme%2C%20when%20you%20hover%20the%20cursor%20over%20a%20background%20tab%2C%20it's%20basically%20imperceptible.%20When%20you%20hover%20the%20cursor%20over%20a%20background%20tab%2C%20that%20tab%20should%20be%20clearly%20brighter%20than%20the%20ones%20that%20aren't%20being%20hovered%20over.%20In%20the%20attached%20screenshot%2C%20I'm%20hovering%20over%20the%20Bing%20tab%20but%20you%20can't%20even%20tell!%20There's%20barely%20a%20difference%20between%20hovered%2Fnot%20hovered%20states.%20Please%20fix.%20(P.S.%20this%20might%20also%20be%20an%20issue%20in%20light%20theme%20but%20I'm%20too%20busy%20to%20check%20today%2C%20maybe%20someone%20else%20can)%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F132423iFA7BF76E44E5DD4E%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22hoveralmostimperceptible.png%22%20title%3D%22hoveralmostimperceptible.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-864141%22%20slang%3D%22en-US%22%3ERe%3A%20dark%20theme%20issue%3A%20there's%20barely%20a%20change%20when%20you%20hover%20cursor%20over%20background%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-864141%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318719%22%20target%3D%22_blank%22%3E%40Bdsrev%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20have%20tried%20to%20reproduce%20your%20issue%20and%20have%20not%20had%20luck%20yet.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWhat%20I%20usually%20get%20is%20below%3C%2FP%3E%0A%3CDIV%20id%3D%22tinyMceEditorclipboard_image_1%22%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%0A%3CDIV%20id%3D%22tinyMceEditorclipboard_image_0%22%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F132705iA74D8784014499C9%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22mousepointer.PNG%22%20title%3D%22mousepointer.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI'm%20curious%20if%20it%20could%20be%20your%20screen%20setting%20or%20your%20systems%20display%20settings%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EFrank.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-865347%22%20slang%3D%22en-US%22%3ERe%3A%20dark%20theme%20issue%3A%20there's%20barely%20a%20change%20when%20you%20hover%20cursor%20over%20background%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-865347%22%20slang%3D%22en-US%22%3EBut%20in%20the%20screenshot%20you've%20attached%2C%20you%20have%20the%20cursor%20hovering%20on%20top%20of%20the%20active%20tab.%20I'm%20saying%2C%20hover%20your%20cursor%20over%20a%20BACKGROUND%20tab%20(A.K.A%20inactive)%2C%20that's%20where%20the%20problem%20is.%20In%20the%20screenshot%20I%20attached%2C%20my%20cursor%20is%20hovering%20over%20the%20Bing%20tab%20(though%20the%20cursor%20itself%20doesn't%20show%20up%20in%20my%20screenshots%20for%20some%20reason)%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-875974%22%20slang%3D%22en-US%22%3ERe%3A%20dark%20theme%20issue%3A%20there's%20barely%20a%20change%20when%20you%20hover%20cursor%20over%20background%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-875974%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F352730%22%20target%3D%22_blank%22%3E%40V-FRROME%3C%2FA%3Ejust%20updated%20to%20%3CSPAN%3E78.0.276.8%3C%2FSPAN%3E%20beta%20and%20the%20issue%20is%20still%20present.%20I%20don't%20think%20this%20one%20is%20difficult%20or%20time%20consuming%20to%20fix...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-894572%22%20slang%3D%22en-US%22%3ERe%3A%20dark%20theme%20issue%3A%20there's%20barely%20a%20change%20when%20you%20hover%20cursor%20over%20background%20tabs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-894572%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F352730%22%20target%3D%22_blank%22%3E%40V-FRROME%3C%2FA%3Ethis%20issue%20is%20still%20present%20in%20%3CSPAN%3E79.0.287.3%3C%2FSPAN%3E%20Dev%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Frequent Contributor

Using 77.0.235.25 beta on Windows 10, when Edge is in dark theme, when you hover the cursor over a background tab, it's basically imperceptible. When you hover the cursor over a background tab, that tab should be clearly brighter than the ones that aren't being hovered over. In the attached screenshot, I'm hovering over the Bing tab but you can't even tell! There's barely a difference between hovered/not hovered states. Please fix. (P.S. this might also be an issue in light theme but I'm too busy to check today, maybe someone else can)hoveralmostimperceptible.png

4 Replies
Highlighted

@Bdsrev 

 

I have tried to reproduce your issue and have not had luck yet. 

 

What I usually get is below

 
 

mousepointer.PNG

 

I'm curious if it could be your screen setting or your systems display settings?

 

Thanks,

 

Frank.

Highlighted
But in the screenshot you've attached, you have the cursor hovering on top of the active tab. I'm saying, hover your cursor over a BACKGROUND tab (A.K.A inactive), that's where the problem is. In the screenshot I attached, my cursor is hovering over the Bing tab (though the cursor itself doesn't show up in my screenshots for some reason)
Highlighted

@V-FRROMEjust updated to 78.0.276.8 beta and the issue is still present. I don't think this one is difficult or time consuming to fix...

@V-FRROMEthis issue is still present in 79.0.287.3 Dev