SOLVED
Home

Dangerous exclamation in triangle filled in icon on every page at the beginning right before loading

%3CLINGO-SUB%20id%3D%22lingo-sub-920941%22%20slang%3D%22en-US%22%3EDangerous%20exclamation%20in%20triangle%20filled%20in%20icon%20on%20every%20page%20at%20the%20beginning%20right%20before%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-920941%22%20slang%3D%22en-US%22%3E%3CP%3Eit's%20annoying%20and%20didn't%20happen%20before%20the%20newest%20update%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-920993%22%20slang%3D%22en-US%22%3ERe%3A%20Dangerous%20exclamation%20in%20triangle%20filled%20in%20icon%20on%20every%20page%20at%20the%20beginning%20right%20before%20loa%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-920993%22%20slang%3D%22en-US%22%3EHi%2C%20would%20you%20mind%20attaching%20a%20screenshot%20of%20that%20you're%20referring%20to%3F%20Thanks%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-921086%22%20slang%3D%22en-US%22%3ERe%3A%20Dangerous%20exclamation%20in%20triangle%20filled%20in%20icon%20on%20every%20page%20at%20the%20beginning%20right%20before%20loa%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-921086%22%20slang%3D%22en-US%22%3EI'm%20referring%20to%20the%20page%20info%20icon%20in%20the%20omnibox%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-921289%22%20slang%3D%22en-US%22%3ERe%3A%20Dangerous%20exclamation%20in%20triangle%20filled%20in%20icon%20on%20every%20page%20at%20the%20beginning%20right%20before%20loa%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-921289%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F319951%22%20target%3D%22_blank%22%3E%40pneenkoalabear%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOkay%20so%20based%20on%20what%20you%20say%2C%20If%20all%20of%20the%20websites%20are%20shown%20as%20insecure%2C%20the%20first%20logical%20thing%20that%20comes%20to%20mind%20is%20that%20the%20Trusted%20Root%20Certificate%20Authorities%20are%20probably%20missing%2Fdeleted.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows-hardware%2Fdrivers%2Finstall%2Ftrusted-root-certification-authorities-certificate-store%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows-hardware%2Fdrivers%2Finstall%2Ftrusted-root-certification-authorities-certificate-store%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fwww.thewindowsclub.com%2Fmanage-trusted-root-certificates-windows%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.thewindowsclub.com%2Fmanage-trusted-root-certificates-windows%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThough%20it%20could%20also%20be%20a%203rd%20party%20extension%20or%20Flags.%20so%20you%20could%20try%20resetting%20all%20the%20flags%20to%20their%20default%20values%20and%20temporary%20disabling%20any%203rd%20party%20extension.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-924116%22%20slang%3D%22en-US%22%3ERe%3A%20Dangerous%20exclamation%20in%20triangle%20filled%20in%20icon%20on%20every%20page%20at%20the%20beginning%20right%20before%20loa%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-924116%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F319951%22%20target%3D%22_blank%22%3E%40pneenkoalabear%3C%2FA%3E%26nbsp%3BI'm%20getting%20a%20similar%20behavior%20from%20Google%20Chrome%2C%20so%20I%20assume%20it's%20not%20specific%20to%20Edge%2C%20but%20to%20Chromium%20itself.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-924480%22%20slang%3D%22en-US%22%3ERe%3A%20Dangerous%20exclamation%20in%20triangle%20filled%20in%20icon%20on%20every%20page%20at%20the%20beginning%20right%20before%20loa%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-924480%22%20slang%3D%22en-US%22%3EWhich%20version%20are%20you%20using%3F%20I%20can't%20seem%20to%20produce%20the%20issue%20on%20any%20of%20my%20machines%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-924504%22%20slang%3D%22en-US%22%3ERe%3A%20Dangerous%20exclamation%20in%20triangle%20filled%20in%20icon%20on%20every%20page%20at%20the%20beginning%20right%20before%20loa%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-924504%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BI'm%20using%20Chrome%26nbsp%3B%3CSPAN%3E77.0.3865.120.%20I%20don't%20have%20the%20dev%20Edge%20on%20that%20machine%20to%20confirm%20the%20Edge%20behavior%2C%20but%20I%20can%20confirm%20that%20it's%20happening%20to%20Chrome.%20It%20does%20not%20happen%20to%20all%20pages%20nor%20all%20the%20time%2C%20but%20I%20saw%20it%20happen%20a%20couple%20of%20time...%20I%20see%20that%20%22exclamation%20warning%20message%22%20when%20starting%20to%20load%20a%20page%20(maybe%20for%201%20or%202%20seconds)%20and%20it%20goes%20away%20when%20the%20page%20loads.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-924513%22%20slang%3D%22en-US%22%3ERe%3A%20Dangerous%20exclamation%20in%20triangle%20filled%20in%20icon%20on%20every%20page%20at%20the%20beginning%20right%20before%20loa%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-924513%22%20slang%3D%22en-US%22%3EStrange%2C%20I%20wonder%20what%20you%20two%20have%20in%20common%20to%20see%20the%20same%20error%20randomly%2C%20maybe%20an%20extension%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-924545%22%20slang%3D%22en-US%22%3ERe%3A%20Dangerous%20exclamation%20in%20triangle%20filled%20in%20icon%20on%20every%20page%20at%20the%20beginning%20right%20before%20loa%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-924545%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BThese%20are%20the%20extensions%20that%20I%20have%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20963px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F138971i287FA20C654C7796%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-924549%22%20slang%3D%22en-US%22%3ERe%3A%20Dangerous%20exclamation%20in%20triangle%20filled%20in%20icon%20on%20every%20page%20at%20the%20beginning%20right%20before%20loa%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-924549%22%20slang%3D%22en-US%22%3EI%20don't%20know%20what%20%22Windows%2010%20accounts%22%20extension%20is%20but%20it%20seems%20like%20you%20can't%20disable%20it.%3CBR%20%2F%3E%3CBR%20%2F%3Ecan%20you%20paste%20this%20into%20your%20address%20bar%3A%20chrome%3Apolicy%20and%20then%20show%20me%20which%20policies%20are%20enabled%20for%20your%20browser%3F%20thanks%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-924568%22%20slang%3D%22en-US%22%3ERe%3A%20Dangerous%20exclamation%20in%20triangle%20filled%20in%20icon%20on%20every%20page%20at%20the%20beginning%20right%20before%20loa%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-924568%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BSure!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F138973iDB37B41F3041966F%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-924597%22%20slang%3D%22en-US%22%3ERe%3A%20Dangerous%20exclamation%20in%20triangle%20filled%20in%20icon%20on%20every%20page%20at%20the%20beginning%20right%20before%20loa%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-924597%22%20slang%3D%22en-US%22%3E%3CP%3EThank%20you%2C%3CBR%20%2F%3EWindows%2010%20accounts%20extension%20is%20installed%20by%20your%20organization%2C%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fwww.ghacks.net%2F2017%2F08%2F17%2Fmicrosoft-publishes-windows-10-accounts-chrome-extension%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.ghacks.net%2F2017%2F08%2F17%2Fmicrosoft-publishes-windows-10-accounts-chrome-extension%2F%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%22The%20extension%20works%20with%20Azure%20Active%20Directory%20services%20right%20now%2C%20e.g.%20Office%20365%2C%20Exchange%20Online%20or%20OneDrive%20for%20Business%2C%20and%20provides%20Chrome%20users%20on%20Windows%2010%20with%20options%20to%20sign%20in%20to%20resources%20automatically%20when%20they%20use%20Chrome%20and%20are%20signed%20in%20to%20a%20Microsoft%20Account%20on%20Windows%2010.%22%3CBR%20%2F%3E%3CBR%20%2F%3ELast%20updated%202017%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fchrome.google.com%2Fwebstore%2Fdetail%2Fwindows-10-accounts%2Fppnbnpeolgkicgegkbkbjmhlideopiji%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fchrome.google.com%2Fwebstore%2Fdetail%2Fwindows-10-accounts%2Fppnbnpeolgkicgegkbkbjmhlideopiji%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3Emaybe%20it%20is%20malfunctioning%20somehow%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-942225%22%20slang%3D%22en-US%22%3ERe%3A%20Dangerous%20exclamation%20in%20triangle%20filled%20in%20icon%20on%20every%20page%20at%20the%20beginning%20right%20before%20loa%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-942225%22%20slang%3D%22en-US%22%3EI%20don't%20have%20that%20extension.%20It's%20defs%20an%20issue%20on%20Chromium's%20side%20as%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F323007%22%20target%3D%22_blank%22%3E%40cbomtempo%3C%2FA%3E%20said%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-942480%22%20slang%3D%22en-US%22%3ERe%3A%20Dangerous%20exclamation%20in%20triangle%20filled%20in%20icon%20on%20every%20page%20at%20the%20beginning%20right%20before%20loa%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-942480%22%20slang%3D%22en-US%22%3E%3CP%3EI%20know!%20An%20update%20set%26nbsp%3B%3CA%20href%3D%22edge%3A%2F%2Fflags%2F%23enable-mark-http-as%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3E%23enable-mark-http-as%3C%2FA%3E%26nbsp%3Bin%20the%20flags%20to%20Enabled%20(mark%20with%20a%20grey%20triangle%20icon)%20from%20Disabled.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20don't%20think%20it%20should%20have%20a%20grey%20triangle%20or%20be%20actively%20dangerous.%20I%20think%20an%20'i'%20in%20an%20outlined%20circle%20is%20sufficient.%20FYI%20setting%20it%20to%20Enabled%2C%20Default%20and%20Disabled%20all%20set%20it%20to%20Enabled%20(mark%20with%20a%20Not%20Secure%20warning%20and%20dangerous%20on%20form%20edits).%20I%20still%20set%20it%20to%20disabled%20to%20tell%20Microsoft%20and%20Google%20(I%20also%20use%20Chrome).%20I%20support%20making%20HTTPS%20less%20prominent%20though.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-942698%22%20slang%3D%22en-US%22%3ERe%3A%20Dangerous%20exclamation%20in%20triangle%20filled%20in%20icon%20on%20every%20page%20at%20the%20beginning%20right%20before%20loa%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-942698%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F319951%22%20target%3D%22_blank%22%3E%40pneenkoalabear%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CBLOCKQUOTE%3E%3CHR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F319951%22%20target%3D%22_blank%22%3E%40pneenkoalabear%3C%2FA%3E%26nbsp%3Bwrote%3A%3CBR%20%2F%3EI%20don't%20have%20that%20extension.%20It's%20defs%20an%20issue%20on%20Chromium's%20side%20as%20%40cbomtempo%20said%3CHR%20%2F%3E%3C%2FBLOCKQUOTE%3E%3CP%3EAnd%20there%20is%20no%20Clear%20instruction%20as%20to%20how%20to%20reproduce%20it%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-942705%22%20slang%3D%22en-US%22%3ERe%3A%20Dangerous%20exclamation%20in%20triangle%20filled%20in%20icon%20on%20every%20page%20at%20the%20beginning%20right%20before%20loa%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-942705%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F319951%22%20target%3D%22_blank%22%3E%40pneenkoalabear%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CBLOCKQUOTE%3E%3CHR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F319951%22%20target%3D%22_blank%22%3E%40pneenkoalabear%3C%2FA%3E%26nbsp%3Bwrote%3A%3CBR%20%2F%3E%3CP%3EI%20know!%20An%20update%20set%26nbsp%3B%3CA%20href%3D%22edge%3A%2F%2Fflags%2F%23enable-mark-http-as%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3E%23enable-mark-http-as%3C%2FA%3E%26nbsp%3Bin%20the%20flags%20to%20Enabled%20(mark%20with%20a%20grey%20triangle%20icon)%20from%20Disabled.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20don't%20think%20it%20should%20have%20a%20grey%20triangle%20or%20be%20actively%20dangerous.%20I%20think%20an%20'i'%20in%20an%20outlined%20circle%20is%20sufficient.%20FYI%20setting%20it%20to%20Enabled%2C%20Default%20and%20Disabled%20all%20set%20it%20to%20Enabled%20(mark%20with%20a%20Not%20Secure%20warning%20and%20dangerous%20on%20form%20edits).%20I%20still%20set%20it%20to%20disabled%20to%20tell%20Microsoft%20and%20Google%20(I%20also%20use%20Chrome).%20I%20support%20making%20HTTPS%20less%20prominent%20though.%3C%2FP%3E%3CHR%20%2F%3E%3C%2FBLOCKQUOTE%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDo%20you%20still%20see%20your%20problem%20after%20disabling%20that%20flag%3F%20how%20about%20setting%20it%20to%20default%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Regular Contributor

it's annoying and didn't happen before the newest update

15 Replies
Highlighted
Hi, would you mind attaching a screenshot of that you're referring to? Thanks
Highlighted
I'm referring to the page info icon in the omnibox

@pneenkoalabear 

 

Okay so based on what you say, If all of the websites are shown as insecure, the first logical thing that comes to mind is that the Trusted Root Certificate Authorities are probably missing/deleted.

 

https://docs.microsoft.com/en-us/windows-hardware/drivers/install/trusted-root-certification-authori...

 

https://www.thewindowsclub.com/manage-trusted-root-certificates-windows

 

Though it could also be a 3rd party extension or Flags. so you could try resetting all the flags to their default values and temporary disabling any 3rd party extension.

 

 

 

Highlighted

@pneenkoalabear I'm getting a similar behavior from Google Chrome, so I assume it's not specific to Edge, but to Chromium itself.

Highlighted
Which version are you using? I can't seem to produce the issue on any of my machines
Highlighted

@HotCakeX I'm using Chrome 77.0.3865.120. I don't have the dev Edge on that machine to confirm the Edge behavior, but I can confirm that it's happening to Chrome. It does not happen to all pages nor all the time, but I saw it happen a couple of time... I see that "exclamation warning message" when starting to load a page (maybe for 1 or 2 seconds) and it goes away when the page loads.

Highlighted
Strange, I wonder what you two have in common to see the same error randomly, maybe an extension?
Highlighted
Highlighted
I don't know what "Windows 10 accounts" extension is but it seems like you can't disable it.

can you paste this into your address bar: chrome:policy and then show me which policies are enabled for your browser? thanks
Highlighted
Highlighted

Thank you,
Windows 10 accounts extension is installed by your organization,

https://www.ghacks.net/2017/08/17/microsoft-publishes-windows-10-accounts-chrome-extension/

"The extension works with Azure Active Directory services right now, e.g. Office 365, Exchange Online or OneDrive for Business, and provides Chrome users on Windows 10 with options to sign in to resources automatically when they use Chrome and are signed in to a Microsoft Account on Windows 10."

Last updated 2017
https://chrome.google.com/webstore/detail/windows-10-accounts/ppnbnpeolgkicgegkbkbjmhlideopiji

maybe it is malfunctioning somehow

Highlighted
I don't have that extension. It's defs an issue on Chromium's side as @cbomtempo said
Highlighted
Solution

I know! An update set #enable-mark-http-as in the flags to Enabled (mark with a grey triangle icon) from Disabled.

 

I don't think it should have a grey triangle or be actively dangerous. I think an 'i' in an outlined circle is sufficient. FYI setting it to Enabled, Default and Disabled all set it to Enabled (mark with a Not Secure warning and dangerous on form edits). I still set it to disabled to tell Microsoft and Google (I also use Chrome). I support making HTTPS less prominent though.

Highlighted

@pneenkoalabear 


@pneenkoalabear wrote:
I don't have that extension. It's defs an issue on Chromium's side as @cbomtempo said

And there is no Clear instruction as to how to reproduce it?

Highlighted

@pneenkoalabear 


@pneenkoalabear wrote:

I know! An update set #enable-mark-http-as in the flags to Enabled (mark with a grey triangle icon) from Disabled.

 

I don't think it should have a grey triangle or be actively dangerous. I think an 'i' in an outlined circle is sufficient. FYI setting it to Enabled, Default and Disabled all set it to Enabled (mark with a Not Secure warning and dangerous on form edits). I still set it to disabled to tell Microsoft and Google (I also use Chrome). I support making HTTPS less prominent though.


 

Do you still see your problem after disabling that flag? how about setting it to default?

Related Conversations
WVD On/Off based on activity
Adam Black in Windows Virtual Desktop on
0 Replies
Issue scroll pages
Marco Mangiante in Discussions on
12 Replies
SPFx Extension: Retrieve associated hub site
Lucamiras in SharePoint Developer on
0 Replies
Centering Pages in Modern Experience
yammy in SharePoint on
3 Replies