Credit card site options disabled.

%3CLINGO-SUB%20id%3D%22lingo-sub-801581%22%20slang%3D%22en-US%22%3ECredit%20card%20site%20options%20disabled.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-801581%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20a%20credit%20card%20account%20on%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fwww.mypremiercreditcard.com%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.mypremiercreditcard.com%2F%3C%2FA%3E%26nbsp%3B%20It%20uses%20two%20factor%20authentication.%26nbsp%3B%20After%20logging%20in%2C%20the%20user%20is%20needs%20to%20select%20an%20option%20to%20verify%20identity.%26nbsp%3B%20In%20Edge%20Dev%2C%20these%20options%20are%20disabled%20but%20not%20in%20Windows%2010%20Edge.%26nbsp%3B%20See%20attached.%26nbsp%3B%20Sorry%20if%20you%20need%20an%20account%20to%20reproduce%20%3A(%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-803068%22%20slang%3D%22en-US%22%3ERe%3A%20Credit%20card%20site%20options%20disabled.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-803068%22%20slang%3D%22en-US%22%3EThe%20radio%20buttons%20don't%20seem%20to%20be%20disabled%20(they're%20not%20grayed%20out)%20but%20rather%20they%20look%20like%20they%20can't%20be%20selected.%20could%20there%20be%20any%20browser%20extensions%20messing%20with%20the%20page%3F%20like%20if%20you%20are%20using%20adblockers%20or%20the%20Edge's%20built-in%20tracking%20protection%20is%20turned%20on%3F%3CBR%20%2F%3Ealso%20try%20it%20with%20the%20Canary%20version%2C%20it%20has%20more%20recent%20updates.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-803084%22%20slang%3D%22en-US%22%3ERe%3A%20Credit%20card%20site%20options%20disabled.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-803084%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20you%20response.%26nbsp%3B%20I%20found%20that%20the%20radio%20buttons%20were%20disabled%20for%20me%20because%20of%20my%20Norton%20Password%20Manager.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-803092%22%20slang%3D%22en-US%22%3ERe%3A%20Credit%20card%20site%20options%20disabled.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-803092%22%20slang%3D%22en-US%22%3EGood%20to%20know%20you%20figured%20that%20out!%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I have a credit card account on https://www.mypremiercreditcard.com/  It uses two factor authentication.  After logging in, the user is needs to select an option to verify identity.  In Edge Dev, these options are disabled but not in Windows 10 Edge.  See attached.  Sorry if you need an account to reproduce :(

3 Replies
Highlighted
The radio buttons don't seem to be disabled (they're not grayed out) but rather they look like they can't be selected. could there be any browser extensions messing with the page? like if you are using adblockers or the Edge's built-in tracking protection is turned on?
also try it with the Canary version, it has more recent updates.
Highlighted

@HotCakeX 

Thanks for you response.  I found that the radio buttons were disabled for me because of my Norton Password Manager.

Highlighted
Good to know you figured that out!