Cookies

%3CLINGO-SUB%20id%3D%22lingo-sub-1116143%22%20slang%3D%22en-US%22%3ECookies%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1116143%22%20slang%3D%22en-US%22%3E%3CP%3EI%20can't%20access%20my%20Google%20Photos%2C%20Analytics%2C%20AdSense%20and%20Youtube%20accounts%20on%20Edge.%20I%20have%20already%20entered%20to%20accept%20cookies%20from%20Google%20and%20the%20pages%20I%20use%20every%20day.%20But%20it%20doesn't%20work.%20I%20followed%20all%20the%20guidelines%20and%20even%20uninstalled%20Edge.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1116207%22%20slang%3D%22en-US%22%3ERe%3A%20Cookies%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1116207%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EWhich%20Edge%20channel%2Fversion%20are%20you%20using%3F%3CBR%20%2F%3Ewhat's%20your%20OS%3F%3CBR%20%2F%3Eare%20you%20blocking%203rd%20party%20cookies%3F%20by%20default%20you%20don't%20have%20to%20do%20additional%20steps%20to%20accept%20cookies%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1116321%22%20slang%3D%22en-US%22%3ERe%3A%20Cookies%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1116321%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi.%26nbsp%3B%3C%2FP%3E%3CP%3EWin%2010%20Pro%3C%2FP%3E%3CP%3EV.%202004%3C%2FP%3E%3CP%3EC.%2019041.21%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEdge%20Canary%20(64%20bits)%3C%2FP%3E%3CP%3EV.%2081.0.396.0%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1116407%22%20slang%3D%22en-US%22%3ERe%3A%20Cookies%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1116407%22%20slang%3D%22en-US%22%3EEdge%20settings%20look%20good%20but%20I%20can't%20read%20the%20message%20on%20Google%20site%20since%20its%20in%20another%20language.%3CBR%20%2F%3E%3CBR%20%2F%3Ewhen%20you%20uninstalled%20Edge%2C%20did%20you%20choose%20to%20delete%20user%20data%20when%20asked%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1116413%22%20slang%3D%22en-US%22%3ERe%3A%20Cookies%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1116413%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%2C%26nbsp%3B%3C%2FP%3E%3CP%3EI%20deleted%20everything%20from%20cookies%2C%20history%2C%20passwords.%3CBR%20%2F%3EGoogle%20says%20I%20must%20allow%20cookies.%20But%20even%20entering%20the%20addresses%20of%20my%20accounts%20Edge%20does%20not%20accept%20access%20to%20the%20account%20pages%20like%20GMail%2C%20Analytics%2C%20Youtube.%20I%20have%20enabled%20and%20disabled%20all%20Edge%20security%20options%20and%20settings.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1116547%22%20slang%3D%22en-US%22%3ERe%3A%20Cookies%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1116547%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F523524%22%20target%3D%22_blank%22%3E%40jrjundiai%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20detected%20a%20problem%20with%20your%20cookie%20settings.%3CBR%20%2F%3EAllow%20cookies%3CBR%20%2F%3EMake%20sure%20your%20cookies%20are%20enabled.%20To%20enable%20cookies%2C%20follow%20these%20browser-specific%20instructions.%3C%2FP%3E%3CP%3EClear%20cookies%20and%20cache%3CBR%20%2F%3EIf%20cookies%20are%20enabled%20but%20you%20are%20still%20having%20problems%2C%20clear%20your%20browser's%20cache%20and%20cookies.%3C%2FP%3E%3CP%3EAdjust%20your%20privacy%20settings%3CBR%20%2F%3EIf%20clearing%20your%20browser's%20cache%20and%20cookies%20does%20not%20resolve%20the%20issue%2C%20try%20adjusting%20your%20browser's%20privacy%20settings.%20If%20your%20settings%20are%20set%20to%20high%2C%20add%20%3CA%20href%3D%22http%3A%2F%2Fwww.google.com%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ewww.google.com%3C%2FA%3E%20manually%20to%20your%20list%20of%20allowed%20sites.%20know%20more%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1119750%22%20slang%3D%22en-US%22%3ERe%3A%20Cookies%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1119750%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F523524%22%20target%3D%22_blank%22%3E%40jrjundiai%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20managed%20to%20access%20all%20the%20sites.%3CBR%20%2F%3EI%20had%20to%20delete%20the%20browsers%20and%20reinstall.%3CBR%20%2F%3EThen%20I%20went%20back%20to%20all%20the%20pages%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1119852%22%20slang%3D%22en-US%22%3ERe%3A%20Cookies%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1119852%22%20slang%3D%22en-US%22%3Eso%20it%20wasn't%20once%20enough%20but%20you%20had%20to%20do%20it%20twice%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1119857%22%20slang%3D%22en-US%22%3ERe%3A%20Cookies%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1119857%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes.%26nbsp%3BNone%20of%20the%20options%20for%20allowing%20sites%20worked.%20Only%20when%20I%20deleted%20the%20Edge%20from%20the%20machine%20and%20did%20a%20new%20installation%20that%20everything%20started%20working.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1119903%22%20slang%3D%22en-US%22%3ERe%3A%20Cookies%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1119903%22%20slang%3D%22en-US%22%3EThat's%20good%20to%20hear%20problem%20is%20gone%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I can't access my Google Photos, Analytics, AdSense and Youtube accounts on Edge. I have already entered to accept cookies from Google and the pages I use every day. But it doesn't work. I followed all the guidelines and even uninstalled Edge.

9 Replies
Highlighted
Hi,
Which Edge channel/version are you using?
what's your OS?
are you blocking 3rd party cookies? by default you don't have to do additional steps to accept cookies
Highlighted

@HotCakeX 

 

Hi. 

Win 10 Pro

V. 2004

C. 19041.21

 

Edge Canary (64 bits)

V. 81.0.396.0

 

 

Highlighted
Edge settings look good but I can't read the message on Google site since its in another language.

when you uninstalled Edge, did you choose to delete user data when asked?
Highlighted

@HotCakeX 

 

Yes, 

I deleted everything from cookies, history, passwords.
Google says I must allow cookies. But even entering the addresses of my accounts Edge does not accept access to the account pages like GMail, Analytics, Youtube. I have enabled and disabled all Edge security options and settings.

Highlighted

@jrjundiai 

 

We have detected a problem with your cookie settings.
Allow cookies
Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions.

Clear cookies and cache
If cookies are enabled but you are still having problems, clear your browser's cache and cookies.

Adjust your privacy settings
If clearing your browser's cache and cookies does not resolve the issue, try adjusting your browser's privacy settings. If your settings are set to high, add www.google.com manually to your list of allowed sites. know more

Highlighted

@jrjundiai 

 

I managed to access all the sites.
I had to delete the browsers and reinstall.
Then I went back to all the pages

Highlighted
so it wasn't once enough but you had to do it twice
Highlighted

@HotCakeX 

Yes. None of the options for allowing sites worked. Only when I deleted the Edge from the machine and did a new installation that everything started working.

Highlighted
That's good to hear problem is gone :)