Cookie bug in Edge as of Oct. 9, 2020

%3CLINGO-SUB%20id%3D%22lingo-sub-1768141%22%20slang%3D%22en-US%22%3ECookie%20bug%20in%20Edge%20as%20of%20Oct.%209%2C%202020%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1768141%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20is%20a%20fresh%20bug%20that%20only%20started%20happening%20yesterday.%20Any%20site%20I%20visit%20which%20requires%20me%20to%20login%20will%20no%20longer%20%22remember%20me%22%2C%20such%20that%20I%20am%20forced%20to%20login%20every%20time%20I%20visit%20the%20members'%20area.%20This%20behavior%20is%20not%20normal%2Fproper%2C%20and%20does%20NOT%20happen%20in%20other%20browsers%20(like%20Firefox).%20This%20happens%20with%20sites%20built%20upon%20Microsoft%20tech%2C%20as%20well%20as%20sites%20built%20on%20other%20tech.%20Sites%20included%20Facebook.com%2C%20Craigslist.com%2C%20YouTube.com%2C%20etc.%2C%20etc.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20happened%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1768418%22%20slang%3D%22en-US%22%3ERe%3A%20Cookie%20bug%20in%20Edge%20as%20of%20Oct.%209%2C%202020%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1768418%22%20slang%3D%22en-US%22%3EI%20have%20reported%20same%20issue%20here%3A%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fdiscussions%2Fbug-edge-stable-86-0-622-38-is-ignoring-cookies-and-site%2Fm-p%2F1762596%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fdiscussions%2Fbug-edge-stable-86-0-622-38-is-ignoring-cookies-and-site%2Fm-p%2F1762596%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1769103%22%20slang%3D%22en-US%22%3ERe%3A%20Cookie%20bug%20in%20Edge%20as%20of%20Oct.%209%2C%202020%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1769103%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F384090%22%20target%3D%22_blank%22%3E%40MELERIX%3C%2FA%3E%26nbsp%3BThanks!%20I'm%20just%20going%20to%20stop%20using%20Edge%20until%20they%20fix%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1769417%22%20slang%3D%22en-US%22%3ERe%3A%20Cookie%20bug%20in%20Edge%20as%20of%20Oct.%209%2C%202020%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1769417%22%20slang%3D%22en-US%22%3Enow%20there%20is%20a%20temporarily%20fix%2C%20check%20the%20updated%20info%20in%20the%20other%20thread.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1772309%22%20slang%3D%22en-US%22%3ERe%3A%20Cookie%20bug%20in%20Edge%20as%20of%20Oct.%209%2C%202020%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1772309%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F384090%22%20target%3D%22_blank%22%3E%40MELERIX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20it's%20the%20same%20problem%20as%20me%2C%20this%20problem%20appears%20when%20%22Hosted%20App%20Data%22%20is%20checked%20in%20%22edge%3A%2F%2Fsettings%2FclearBrowsingDataOnClose%22%3C%2FP%3E%3CP%3EI%20have%20already%20reported%20this%20bug%20via%20feedback%20since%20August%20(for%20Canary)%2C%20but%20still%20not%20resolved%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

This is a fresh bug that only started happening yesterday. Any site I visit which requires me to login will no longer "remember me", such that I am forced to login every time I visit the members' area. This behavior is not normal/proper, and does NOT happen in other browsers (like Firefox). This happens with sites built upon Microsoft tech, as well as sites built on other tech. Sites included Facebook.com, Craigslist.com, YouTube.com, etc., etc.

 

What happened?

8 Replies
Highlighted
Highlighted

@MELERIX Thanks! I'm just going to stop using Edge until they fix it.

Highlighted
now there is a temporarily fix, check the updated info in the other thread.
Highlighted

@MELERIX 

 

If it's the same problem as me, this problem appears when "Hosted App Data" is checked in "edge://settings/clearBrowsingDataOnClose"

I have already reported this bug via feedback since August (for Canary), but still not resolved

 

Highlighted

@PaulMarangoni Hey, Paul! Thanks for posting this issue up, I am sorry to see you're hitting it! The team is aware and working on getting this resolved. In the meantime, head to edge://settings/clearBrowsingDataOnClose and ensure that Hosted app data is NOT selected as a temporary workaround. I'll reach back out once I hear back from the team! Appreciate your patience while we dig into it. :3

 

Missy Quarry (she/her/hers)
Community Manager - Microsoft Edge

Highlighted

@MissyQ  Is there any update on the fix. There are 10K users affected from our client company that they are unable to login to Facebook Workplace. 

Highlighted

have had the same behaviour. very annoying.

 

here´s a little workarround (positiv tested on my computer)

 

open "Apps and Features"

uninstall Microsoft Egde (I set "delete browserdata"? in german it was "Browserdaten löschen")

this will uninstall just the new Edge

old egde will be keept

Then install "the new edge" from microsoft homepage

Version now is the same, but without relogins and lost cookie settings for all pages.

Highlighted
With Canary version ?