Configure InPrivate Mode Availability GPO not working

%3CLINGO-SUB%20id%3D%22lingo-sub-2141942%22%20slang%3D%22en-US%22%3EConfigure%20InPrivate%20Mode%20Availability%20GPO%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2141942%22%20slang%3D%22en-US%22%3EWe%20have%20noticed%20in%20our%20environment%20that%20when%20deploying%20the%20Configure%20InPrivate%20Mode%20Availability%20GPO%2C%20it%20has%20no%20effect%20on%20the%20Edge%20browser.%20The%20only%20way%20to%20disable%20InPrivate%20browsing%20is%20through%20Registry%20hacks.%3C%2FLINGO-BODY%3E
New Contributor
We have noticed in our environment that when deploying the Configure InPrivate Mode Availability GPO, it has no effect on the Edge browser. The only way to disable InPrivate browsing is through Registry hacks.
2 Replies

@HotCakeX Thanks; however, we do not have subscription to that level of support. I was just checking to see if anyone else had noticed the same issue. Once again this can be achieved through Registry manipulation, but we would prefer to use the GPO route.