Compatibility with Edge and Oracle EBS 12.1.3

%3CLINGO-SUB%20id%3D%22lingo-sub-1140149%22%20slang%3D%22en-US%22%3ECompatibility%20with%20Edge%20and%20Oracle%20EBS%2012.1.3%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1140149%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%2C%3C%2FP%3E%3CP%3Ejust%20wondering%20if%20the%20new%20edge%20is%20compatible%20with%20Oracle%20EBS%2012.1.3%20since%20the%20application%20extensively%20uses%20JVM.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20tried%20to%20open%20a%20java%20form%20and%20we%20get%20the%20following%20error%20message%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F168113iCFE092A5EC2567BA%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20our%20system%20configuration%20we%20use%20java%201.8.0_102%2C%20but%20we%20are%20asked%20to%20use%20an%20older%20version%20instead.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20let%20us%20know%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECheers%3C%2FP%3E%3CP%3EJacopo%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1148150%22%20slang%3D%22en-US%22%3ERe%3A%20Compatibility%20with%20Edge%20and%20Oracle%20EBS%2012.1.3%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1148150%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F538976%22%20target%3D%22_blank%22%3E%40Andreoni_Jacopo%3C%2FA%3E%26nbsp%3BI've%20the%20same%20issue%20even%20in%20IE%20mode.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1493537%22%20slang%3D%22en-US%22%3ERe%3A%20Compatibility%20with%20Edge%20and%20Oracle%20EBS%2012.1.3%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1493537%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F538976%22%20target%3D%22_blank%22%3E%40Andreoni_Jacopo%3C%2FA%3E%26nbsp%3Bi%20have%20the%20same%20issue%20here...%20wonder%20when%20can%20it%20work%20with%20Edge%20....%20otherwise%20have%20to%20maintain%20IE%20just%20for%20Oracle....%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Hi ,

just wondering if the new edge is compatible with Oracle EBS 12.1.3 since the application extensively uses JVM.

 

We tried to open a java form and we get the following error message

 

clipboard_image_0.png

 

In our system configuration we use java 1.8.0_102, but we are asked to use an older version instead.

 

Please let us know

 

Cheers

Jacopo

2 Replies
Highlighted

@Andreoni_Jacopo I've the same issue even in IE mode.

Highlighted

@Andreoni_Jacopo i have the same issue here... wonder when can it work with Edge .... otherwise have to maintain IE just for Oracle....