Collections not syncing properly

%3CLINGO-SUB%20id%3D%22lingo-sub-1318510%22%20slang%3D%22en-US%22%3ECollections%20not%20syncing%20properly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1318510%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20using%20Collections%20in%20Microsoft%20Edge%20for%20two%20months%20but%20I%20am%20seeing%20that%20Collections%20are%20not%20syncing%20properly%20in%20two%20different%20ways%3A%3C%2FP%3E%3COL%20class%3D%22lia-list-style-type-upper-roman%22%3E%3CLI%3EIf%20edge%20is%20uninstalled%20and%20reinstalled%20with%20clearing%20the%20browsing%20data%2C%20sometimes%20I%20find%20that%20one%20or%20more%20collections%20are%20missing.%3C%2FLI%3E%3CLI%3EI%20use%20Edge%20Stable%20and%20Canary%20and%20I%20am%20seeing%20that%20the%20collections%20are%20also%20not%20getting%20synced%20between%20them.%20Sometimes%20I%20would%20see%20the%20collections%20missing%20or%20their%20name%20is%20not%20changed%20if%20I%20change%20on%20one%20platform.%3C%2FLI%3E%3C%2FOL%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%222020-04-19%20(2).png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F185180iDEBAC8499B728F7E%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%222020-04-19%20(2).png%22%20alt%3D%22Collections%20in%20Edge%20stable%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3ECollections%20in%20Edge%20stable%3C%2FSPAN%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%222020-04-19%20(1).png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F185179i1AF1335C620BD5F9%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%222020-04-19%20(1).png%22%20alt%3D%22Collections%20in%20Edge%20Canary%20are%20different%20from%20Edge%20stable%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3ECollections%20in%20Edge%20Canary%20are%20different%20from%20Edge%20stable%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20hope%20that%20this%20issue%20is%20fixed%20as%20soon%20as%20possible.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1318510%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Ecollections%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eissue%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Edge%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESync%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Super Contributor

I am using Collections in Microsoft Edge for two months but I am seeing that Collections are not syncing properly in two different ways:

  1. If edge is uninstalled and reinstalled with clearing the browsing data, sometimes I find that one or more collections are missing.
  2. I use Edge Stable and Canary and I am seeing that the collections are also not getting synced between them. Sometimes I would see the collections missing or their name is not changed if I change on one platform.

Collections in Edge stableCollections in Edge stableCollections in Edge Canary are different from Edge stableCollections in Edge Canary are different from Edge stable

I hope that this issue is fixed as soon as possible.

0 Replies