Chromium Bug 900945...

%3CLINGO-SUB%20id%3D%22lingo-sub-1538277%22%20slang%3D%22en-US%22%3EChromium%20Bug%20900945...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1538277%22%20slang%3D%22en-US%22%3E%3CP%3EIn%20short%2C%20DevTools%20fails%20to%20open%20with%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%3E%3CDIV%3E%3CP%3EIt%20looks%20like%20the%20webpage%20at%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CSTRONG%3Edevtools%3A%2F%2Fdevtools%2Fbundled%2Finspector.html%3Fexperiments%3Dtrue%26amp%3Bv8only%3Dtrue%26amp%3Bws%3Dlocalhost%3A9232%2F60e5da19-ef50-470e-91a5-f0072d9657ee%3C%2FSTRONG%3E%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3Emight%20be%20having%20issues%2C%20or%20it%20may%20have%20moved%20permanently%20to%20a%20new%20web%20address.%3C%2FP%3E%3CDIV%3E%3CDIV%3E%3CDIV%3E%3CDIV%3E%3CDIV%20class%3D%22error-code%22%3EERR_INVALID_URL%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22image%22%20style%3D%22width%3A%20200px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F207119iEC70A62CB7E3FE3E%2Fimage-size%2Fsmall%3Fv%3D1.0%26amp%3Bpx%3D200%22%20title%3D%22image%22%20alt%3D%22image%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EMore%20information%20about%20the%20bug%20can%20be%20found%3A%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fblog.june07.com%2Fchromium-bug-900945%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2Fblog.june07.com%2Fchromium-bug-900945%3C%2FA%3E%3C%2FP%3E%3CP%20data-unlink%3D%22true%22%3E%3CA%20href%3D%22https%3A%2F%2Fbugs.chromium.org%2Fp%2Fchromium%2Fissues%2Fdetail%3Fid%3D900945%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fbugs.chromium.org%2Fp%2Fchromium%2Fissues%2Fdetail%3Fid%3D900945%26nbsp%3B%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20a%20similar%20issues%20page%20for%20the%20Edge%20dev%20team%3F%26nbsp%3B%20I've%20submitted%20a%20help%20request%20from%20the%20Edge%20browser%20but%20wanted%20to%20see%20if%20there%20was%20any%20other%20avenue%20at%20my%20disposal...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1538277%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDevtools%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1542594%22%20slang%3D%22en-US%22%3ERe%3A%20Chromium%20Bug%20900945...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1542594%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F736341%22%20target%3D%22_blank%22%3E%40awardell%3C%2FA%3E%26nbsp%3BThanks%20for%20asking%2C%20and%20welcome%20to%20the%20MSFT%20Edge%20Insider%20community.%20At%20this%20time%2C%20we%20don't%20have%20a%20public%20issue%20tracker%2C%20but%20we've%20heard%20that%20many%20users%20would%20be%20interested%20in%20it.%20The%20good%20news%20is%20that%20you've%20done%20exactly%20the%20right%20thing%20by%20submitting%20it%20through%20the%20in-browser%2C%20so%20our%20team%20should%20have%20it%20on%20their%20radar.%20In%20the%20meantime%2C%20I%20will%20also%20ask%20our%20team%20about%20this.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)%3CBR%20%2F%3EProgram%20Manager%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1640096%22%20slang%3D%22en-US%22%3ERe%3A%20Chromium%20Bug%20900945...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1640096%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484598%22%20target%3D%22_blank%22%3E%40fawkes%3C%2FA%3E%26nbsp%3BAny%20updates%20on%20this%3F%26nbsp%3B%20Issue%20remains%20and%20it's%20been%20well%20over%20a%20month%20since%20your%20last%20post...%26nbsp%3B%20Thank%20you%20kindly.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

In short, DevTools fails to open with:

 

It looks like the webpage at devtools://devtools/bundled/inspector.html?experiments=true&v8only=true&ws=localhost:9232/60e5da19-ef50-470e-91a5-f0072d9657ee might be having issues, or it may have moved permanently to a new web address.

ERR_INVALID_URL

image

More information about the bug can be found:

https://blog.june07.com/chromium-bug-900945

https://bugs.chromium.org/p/chromium/issues/detail?id=900945 

 

Is there a similar issues page for the Edge dev team?  I've submitted a help request from the Edge browser but wanted to see if there was any other avenue at my disposal...

 

 

2 Replies

@awardell Thanks for asking, and welcome to the MSFT Edge Insider community. At this time, we don't have a public issue tracker, but we've heard that many users would be interested in it. The good news is that you've done exactly the right thing by submitting it through the in-browser, so our team should have it on their radar. In the meantime, I will also ask our team about this.

 

Fawkes (they/them)
Program Manager & Community Manager - Microsoft Edge

@Deleted Any updates on this?  Issue remains and it's been well over a month since your last post...  Thank you kindly.