Chromebook error when installing Microsoft Edge

Occasional Visitor

Hello,

 

I am having the following issue when installing Edge browser on Chromebook. 

 

The following packages have unmet dependencies:
microsoft-edge-stable: Depends: libasound2 (>= 1.0.17) but it is not installable
Depends: libatk-bridge2.0-0 (>= 2.5.3) but it is not installable
Depends: libatk1.0-0 (>= 2.2.0) but it is not installable
Depends: libatomic1 (>= 4.8) but it is not nstallable
Depends: libatspi2.0-0 (>= 2.9.90) but it is not installable
Depends: libc6 (>= 2.17) but it is not installable
Depends: libcairo2 (>= 1.6.0) but it is not installable
Depends: libcups2 (>= 1.6.0) but it is not installable
Depends: libcurl3-gnutls but it is not installable or
libcurl3-nss but it is not installable or
libcurl4 but it is not installable or
libcurl3 but it is not installable
Depends: libdbus-1-3 (>= 1.9.14) but it is not installable
Depends: libdrm2 (>= 2.4.60) but it is not installable
Depends: libexpat1 (>= 2.0.1) but it is not installable
Depends: libgbm1 (>= 17.1.0~rc2) but it is not installable
Depends: libglib2.0-0 (>= 2.39.4) but it is not installable
Depends: libgtk-3-0 (>= 3.9.10) but it is not installable or
libgtk-4-1 but it is not installable
Depends: libnspr4 (>= 2:4.9-2~) but it is not installable
Depends: libnss3 (>= 2:3.26) but it is not installable
Depends: libpango-1.0-0 (>= 1.14.0) but it is not installable
Depends: libuuid1 (>= 2.16) but it is not installable
Depends: libx11-6 (>= 2:1.4.99.1) but it is not installable
Depends: libxcb1 (>= 1.9.2) but it is not installable
Depends: libxcomposite1 (>= 1:0.4.4-1) but it is not installable
Depends: libxdamage1 (>= 1:1.1) but it is not installable
Depends: libxext6 but it is not installable
Depends: libxfixes3 but it is not installable
Depends: libxkbcommon0 (>= 0.5.0) but it is not installable
Depends: libxrandr2 but it is not installable
Recommends: libu2f-udev
Recommends: libvulkan1 but it is not installable
Recommends: libsecret-1-0 (>= 0.7) but it is not installable
Recommends: libstdc++6 (>= 6) but it is not installable
Recommends: libxml2 (>= 2.7.4) but it is not installable


Can anybody assist me on what to do?

 

 

0 Replies