SOLVED

Cannot paste any text on Linkedin posts

%3CLINGO-SUB%20id%3D%22lingo-sub-1328326%22%20slang%3D%22en-US%22%3ECannot%20paste%20any%20text%20on%20Linkedin%20posts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1328326%22%20slang%3D%22en-US%22%3E%3CP%3EJust%20started%20happening%2C%20I%20cannot%20paste%20any%20form%20of%20test%20on%20Linkedin%20posts.%20It%20happens%20only%20when%20I'm%20logged%20in%2C%20not%20when%20using%20a%20private%20session.%20It%20was%20working%20up%20to%20a%20week%20ago.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20disabled%20all%20extensions%20to%20test%2C%20still%20the%20same%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EVersion%2084.0.488.1%20(Official%20build)%20dev%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1333229%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20paste%20any%20text%20on%20Linkedin%20posts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1333229%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F492037%22%20target%3D%22_blank%22%3E%40AlexBleicker%3C%2FA%3E%26nbsp%3BThanks%20for%20letting%20us%20know!%20We%20have%20a%20bug%20open%20for%20this%20and%20are%20actively%20working%20on%20a%20fix.%20If%20you%20haven't%2C%20can%20you%20please%20submit%20feedback%20through%20the%20browser%20(Shift%20%2B%20Alt%20%2BI)%20with%20diagnostic%20data%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)Project%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1334995%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20paste%20any%20text%20on%20Linkedin%20posts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1334995%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484598%22%20target%3D%22_blank%22%3E%40fawkes%3C%2FA%3E%26nbsp%3BI've%20done%20that%20first%2C%20thanks%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1336085%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20paste%20any%20text%20on%20Linkedin%20posts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1336085%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F492037%22%20target%3D%22_blank%22%3E%40AlexBleicker%3C%2FA%3E%26nbsp%3BGreat%2C%20thanks%20Alex!%20The%20team%20is%20looking%20into%20this.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)Project%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1343247%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20paste%20any%20text%20on%20Linkedin%20posts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1343247%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484598%22%20target%3D%22_blank%22%3E%40fawkes%3C%2FA%3E%26nbsp%3BAlso%20not%20working%20between%20sharepoint%20sites%2C%20I%20can't%20copy%20content%20from%20one%20wiki%20to%20another.%20Feedback%20submitted%20as%20well%20about%20that%20in%20browser%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

Just started happening, I cannot paste any form of test on Linkedin posts. It happens only when I'm logged in, not when using a private session. It was working up to a week ago.

 

I've disabled all extensions to test, still the same issue.

 

Version 84.0.488.1 (Official build) dev (64-bit)

5 Replies
Highlighted
Best Response confirmed by AlexBleicker (Contributor)
Solution

@AlexBleicker Thanks for letting us know! We have a bug open for this and are actively working on a fix. If you haven't, can you please submit feedback through the browser (Shift + Alt +I) with diagnostic data?

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

Highlighted

@fawkes I've done that first, thanks :)

Highlighted

@AlexBleicker Great, thanks Alex! The team is looking into this.

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

Highlighted

@fawkes Also not working between sharepoint sites, I can't copy content from one wiki to another. Feedback submitted as well about that in browser

Highlighted

@AlexBleicker Good to know. I've received word that you can expect a fix very soon!

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge