Canary Edge 84.0.484

%3CLINGO-SUB%20id%3D%22lingo-sub-1303222%22%20slang%3D%22en-US%22%3ECanary%20Edge%2084.0.484%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1303222%22%20slang%3D%22en-US%22%3E%3CP%3EToday's%20Canary%20Edge%20is%20at%2084.0.484%20and%20still%20has%20the%20same%20error%3C%2FP%3E%3CP%3Eas%20last%20week.%20I%20uninstalled%20and%20reinstalled.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1303276%22%20slang%3D%22en-US%22%3ERe%3A%20Canary%20Edge%2084.0.484%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1303276%22%20slang%3D%22en-US%22%3EYup%2C%20all%20canary%20users%20experiencing%20this%3C%2FLINGO-BODY%3E
Highlighted
Contributor

Today's Canary Edge is at 84.0.484 and still has the same error

as last week. I uninstalled and reinstalled.

1 Reply
Highlighted
Yup, all canary users experiencing this