Home

Canary .368 says Sign In

%3CLINGO-SUB%20id%3D%22lingo-sub-1073319%22%20slang%3D%22en-US%22%3ECanary%20.368%20says%20Sign%20In%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1073319%22%20slang%3D%22en-US%22%3E%3CP%3EI%20just%20got%20Canary%20.368.%20Upper%20right%20corner%20shows%20my%20avatar%20and%20says%20Sign%20In.%3C%2FP%3E%3CP%3EIf%20I%20click%20Sign%20In%20it%20opens%20the%20Personal%20windows.%20It%20shows%20my%20e%20mail%20address%20and%3C%2FP%3E%3CP%3Esays%20Not%20Syncing.%20It%20asks%20me%20to%20Sign%20In%20but%20then%20does%20nothing.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1073514%22%20slang%3D%22en-US%22%3ERe%3A%20Canary%20.368%20says%20Sign%20In%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1073514%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Etry%20going%20to%20your%20profile%3A%20edge%3A%2F%2Fsettings%2Fprofiles%3CBR%20%2F%3Esign%20out%20and%20then%20sign%20in%20again%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1074549%22%20slang%3D%22en-US%22%3ERe%3A%20Canary%20.368%20says%20Sign%20In%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1074549%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BI%20did%20that.%20It%20corrected%20itself%20this%20Morning.%20All%20good%20now.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1074759%22%20slang%3D%22en-US%22%3ERe%3A%20Canary%20.368%20says%20Sign%20In%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1074759%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20to%20know%2C%3C%2FP%3E%3CP%3ECheers!%3C%2FP%3E%3C%2FLINGO-BODY%3E
CrazyKats
Contributor

I just got Canary .368. Upper right corner shows my avatar and says Sign In.

If I click Sign In it opens the Personal windows. It shows my e mail address and

says Not Syncing. It asks me to Sign In but then does nothing.

3 Replies
Hi,
try going to your profile: edge://settings/profiles
sign out and then sign in again

@HotCakeX I did that. It corrected itself this Morning. All good now.

Good to know,

Cheers!