Can't use YT!

%3CLINGO-SUB%20id%3D%22lingo-sub-956281%22%20slang%3D%22en-US%22%3ECan't%20use%20YT!%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-956281%22%20slang%3D%22en-US%22%3E%3CP%3Ethere%20are%20so%20many%20errors%20in%20the%20developer%20screen%20and%20i%20desperately%20tried%20everything%20i%20could%20think%20of%20and%20none%20of%20them%20worked%20so%20i%20decided%20to%20post%20here%20for%20a%20solution%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Elook%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F151324i6C7BDB74C77D4A26%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-10-26%20095624.png%22%20title%3D%22Annotation%202019-10-26%20095624.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-956323%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20use%20YT!%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-956323%22%20slang%3D%22en-US%22%3EHaving%20the%20same%20problem%2C%20sound%20still%20play%20just%20find%20but%20the%20page%20is%20a%20mess.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-956333%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20use%20YT!%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-956333%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F433859%22%20target%3D%22_blank%22%3E%40Dce9534%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EHave%20a%20look%20at%20this%20topic%2C%20there%20is%20a%20temporary%20workaround%20and%20more%20details%3A%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FWorkAround-for-YouTube-BUG-effecting-Edge-insider-Canary-users%2Fm-p%2F956143%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FWorkAround-for-YouTube-BUG-effecting-Edge-insider-Canary-users%2Fm-p%2F956143%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Dce9534
Occasional Visitor

there are so many errors in the developer screen and i desperately tried everything i could think of and none of them worked so i decided to post here for a solution

 

look

 

Annotation 2019-10-26 095624.png

 

2 Replies
Having the same problem, sound still play just find but the page is a mess.

@Dce9534 

Hi,

Have a look at this topic, there is a temporary workaround and more details:

https://techcommunity.microsoft.com/t5/Discussions/WorkAround-for-YouTube-BUG-effecting-Edge-insider...