Bug with Save As option ?

%3CLINGO-SUB%20id%3D%22lingo-sub-1633741%22%20slang%3D%22en-US%22%3EBug%20with%20Save%20As%20option%20%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1633741%22%20slang%3D%22en-US%22%3E%3CP%3EHello%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20have%20problem%2C%20when%20I%20click%20on%20this%20link%20for%20example%3C%2FSPAN%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22http%3A%2F%2Fdownload.windowsupdate.com%2Fd%2Fmsdownload%2Fupdate%2Fsoftware%2Fupdt%2F2020%2F08%2Fwindows10.0-kb4558130-x64_faf2c27d20b0ab4e2e430ed2a410c537f1c8b799.msu%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttp%3A%2F%2Fdownload.windowsupdate.com%2Fd%2Fmsdownload%2Fupdate%2Fsoftware%2Fupdt%2F2020%2F08%2Fwindows10.0-kb4558130-x64_faf2c27d20b0ab4e2e430ed2a410c537f1c8b799.msu%3C%2FA%3E%3C%2FP%3E%3CP%3E%3CBR%20%2F%3E%3CSPAN%3EI%20have%20the%20options%20displayed%20at%20the%20bottom%20of%20the%20page%2C%20but%20when%20I%20click%20on%26nbsp%3B%3C%2FSPAN%3E%3CI%3ESave%20As%3C%2FI%3E%3CSPAN%3E%26nbsp%3Bnothing%20happens%3C%2FSPAN%3E%3CBR%20%2F%3E%3CSPAN%3EI%20have%20to%20click%20on%20the%20...%20or%20on%26nbsp%3B%3C%2FSPAN%3E%3CI%3EShow%20all%3C%2FI%3E%3CSPAN%3E%26nbsp%3Bto%20be%20able%20to%20have%20the%20options%20and%20save%20the%20file%20with%26nbsp%3B%3C%2FSPAN%3E%3CI%3ESave%20As%3C%2FI%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20I%20click%20on%20the%20link%20directly%20on%20the%20Microsoft%20Catalog%20page%2C%20it's%20good%3CBR%20%2F%3EI%20actually%20have%20this%20problem%20with%20links%20posted%20on%20forums%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%3ESame%20for%20you%20or%20not%20%3F%3C%2FSPAN%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%3EThanks%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1634648%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%20with%20Save%20As%20option%20%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1634648%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F348873%22%20target%3D%22_blank%22%3E%40tistou%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%20there%2C%3C%2FP%3E%3CP%3EI%20just%20checked%20your%20issue%20in%20the%20morning%20when%20the%20Canary%20Channel%20version%20was%20.628%20and%20the%20Save%20As%20button%20was%20not%20working%20but%20when%20it%20updated%20to%20latest%20version%20.629%2C%20the%20issue%20has%20been%20fixed.%20Note%20that%20if%20you%20are%20on%20the%20Dev%20Channel%20the%20issue%20you%20are%20facing%20will%20be%20fixed%20in%20next%20week's%20update.%20If%20the%20version%20is%20same%20or%20higher%20than%20what%20I%20had%20prescribed%20(.629)%20and%20you%20are%20still%20facing%20this%20issue%2C%20then%20please%20send%20feedback%20through%20the%20in-app%20feedback%20tool%20(%3CEM%3EAlt%2BShift%2BI%3C%2FEM%3E)%20with%20the%20diagnostics%20attached.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Super Contributor

Hello

 

I have problem, when I click on this link for example

http://download.windowsupdate.com/d/msdownload/update/software/updt/2020/08/windows10.0-kb4558130-x6...


I have the options displayed at the bottom of the page, but when I click on Save As nothing happens
I have to click on the ... or on Show all to be able to have the options and save the file with Save As

 

If I click on the link directly on the Microsoft Catalog page, it's good
I actually have this problem with links posted on forums

Same for you or not ?

Thanks

2 Replies
Highlighted

@tistou 

Hi there,

I just checked your issue in the morning when the Canary Channel version was .628 and the Save As button was not working but when it updated to latest version .629, the issue has been fixed. Note that if you are on the Dev Channel the issue you are facing will be fixed in next week's update. If the version is same or higher than what I had prescribed (.629) and you are still facing this issue, then please send feedback through the in-app feedback tool (Alt+Shift+I) with the diagnostics attached.

Highlighted

@ShaunakSawant 

 

Thanks for your reply

 

I still have the problem with the .629
I will send a "feedback"