SOLVED
Home

Bug with default zoom level in Edge

%3CLINGO-SUB%20id%3D%22lingo-sub-1175794%22%20slang%3D%22en-US%22%3EBug%20with%20default%20zoom%20level%20in%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1175794%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20is%20what%20I'm%20referring%20to%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22fdsfs.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F171391iB037882E203D528A%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22fdsfs.png%22%20alt%3D%22fdsfs.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhenever%20I%20fresh%20install%20Edge%20on%20a%20computer%2C%20the%20zoom%20level%20in%20Edge%20settings%20is%20blank.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20tested%20it%20with%3A%3C%2FP%3E%3CP%3EEdge%2080%20Version%2080.0.361.54%20(Official%20build)%20(64-bit)%3C%2FP%3E%3CP%3EAnd%3C%2FP%3E%3CP%3EEdge%20Version%2082.0.425.0%20(Official%20build)%20canary%20(64-bit)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eon%20Windows%2010%20build%2019041.84%20(slow%20ring)%3C%2FP%3E%3CP%3Eand%3C%2FP%3E%3CP%3EWindows%2010%20build%2019564%20(fast%20ring)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThose%20Windows%20installations%20were%20fresh%20when%20I%20tested%20it.%20display%20driver%20was%20already%20installed%20prior%20to%20Edge%20installation.%20monitor%20resolution%20is%201920x1080%20and%20Windows%20scaling%20was%20set%20to%20100%25%20recommended%20by%20Windows.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eso%20even%20though%20the%20zoom%20level%20is%20blank%20at%20first%2C%20I%20can%20still%20figure%20out%20what%20zoom%20level%20Edge%20has%20automatically%20set%20for%20itself%20by%20zooming%20in%2Fout%20in%20a%20web%20page%20and%20it%20is%20sometimes%20130%25%20and%20125%25.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1175794%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E80%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3E82%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EBUG%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ecanary%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EEdge%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFeedback%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EStable%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ezoom%20level%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Honored Contributor

This is what I'm referring to

 

fdsfs.png

 

Whenever I fresh install Edge on a computer, the zoom level in Edge settings is blank.

 

I've tested it with:

Edge 80 Version 80.0.361.54 (Official build) (64-bit)

And

Edge Version 82.0.425.0 (Official build) canary (64-bit)

 

on Windows 10 build 19041.84 (slow ring)

and

Windows 10 build 19564 (fast ring)

 

Those Windows installations were fresh when I tested it. display driver was already installed prior to Edge installation. monitor resolution is 1920x1080 and Windows scaling was set to 100% recommended by Windows.

 

so even though the zoom level is blank at first, I can still figure out what zoom level Edge has automatically set for itself by zooming in/out in a web page and it is sometimes 130% and 125%.

 

 

2 Replies
Highlighted
Solution

@HotCakeX Thanks for letting us know! This could potentially be a new bug, so if you haven't yet, please submit a log through the browser.

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

Highlighted
Sure, done :)