SOLVED
Home

bug when selecting URL in address bar

%3CLINGO-SUB%20id%3D%22lingo-sub-1091220%22%20slang%3D%22en-US%22%3Ebug%20when%20selecting%20URL%20in%20address%20bar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1091220%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20selecting%20the%20url%2C%20the%20next%20letter%20is%20turn%20black%20before%20the%20selection%20is%20hovering%20it.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F163806i7DBE056E74C02B1A%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F163807i9FD8489714CAC5C6%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_1.png%22%20title%3D%22clipboard_image_1.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1091249%22%20slang%3D%22en-US%22%3ERe%3A%20bug%20when%20selecting%20URL%20in%20address%20bar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1091249%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EWhich%20Edge%20insider%20channel%2Fversion%3F%3CBR%20%2F%3E%3CBR%20%2F%3ECan't%20reproduce%20it%20on%3CBR%20%2F%3EVersion%2081.0.381.0%20(Official%20build)%20canary%20(64-bit)%3CBR%20%2F%3EOR%3CBR%20%2F%3EVersion%2079.0.309.58%20(Official%20build)%20(64-bit)%3CBR%20%2F%3E%3CBR%20%2F%3Eanything%20special%20I%20have%20to%20do%20to%20produce%20that%20bug%3F%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1091286%22%20slang%3D%22en-US%22%3ERe%3A%20bug%20when%20selecting%20URL%20in%20address%20bar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1091286%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3ESorry%20%3A%20Version%2080.0.361.23%20(Official%20build)%20dev%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ENo%20this%20happens%20on%20all%20the%20tab%2Furl%20I%20tested%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1091370%22%20slang%3D%22en-US%22%3ERe%3A%20bug%20when%20selecting%20URL%20in%20address%20bar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1091370%22%20slang%3D%22en-US%22%3EGood%20thing%20is%20the%20bug%20is%20fixed%20in%20later%20versions%2C%20so%20all%20Microsoft%20have%20to%20do%20is%20to%20release%20the%20next%20major%20update%20for%20Dev%20channel%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E
07_19
Contributor

When selecting the url, the next letter is turn black before the selection is hovering it. 

 

clipboard_image_0.png

 

clipboard_image_1.png

3 Replies
Hi,
Which Edge insider channel/version?

Can't reproduce it on
Version 81.0.381.0 (Official build) canary (64-bit)
OR
Version 79.0.309.58 (Official build) (64-bit)

anything special I have to do to produce that bug?

Sorry : Version 80.0.361.23 (Official build) dev (64-bit)

 

No this happens on all the tab/url I tested

 

Solution
Good thing is the bug is fixed in later versions, so all Microsoft have to do is to release the next major update for Dev channel :)