SOLVED

[Bug Regression] Black browser window when trying to view video

%3CLINGO-SUB%20id%3D%22lingo-sub-1165634%22%20slang%3D%22en-US%22%3E%5BBug%20Regression%5D%20Black%20browser%20window%20when%20trying%20to%20view%20video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1165634%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20this%20bug%20was%20reported%20a%20few%20months%20ago%2C%20but%20i%20am%20having%20this%20problem%20again%20in%20the%20last%20version%20of%20the%20stable%20branch%20(%3CSPAN%3E80.0.361.48%26nbsp%3B%3C%2FSPAN%3E).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBasically%2C%20the%20browser%20windows%20goes%20to%20black%20when%20trying%20to%20view%20videos%20from%20a%20few%20websites%2C%20for%20example%20the%20steam%20store%20videos.%20I%20think%20i's%20maybe%20a%20related%20to%20amd%20graphic%20cards%20but%20i'm%20not%20sure.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EVideo%20example%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fyoutu.be%2F6PcDMqIWj60%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fyoutu.be%2F6PcDMqIWj60%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELast%20report%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fdiscussions%2Fblack-browser-window-when-trying-to-view-video-using-edge-dev%2Fm-p%2F1066087%23%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fdiscussions%2Fblack-browser-window-when-trying-to-view-video-using-edge-dev%2Fm-p%2F1066087%23%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1165787%22%20slang%3D%22en-US%22%3ERe%3A%20%5BBug%20Regression%5D%20Black%20browser%20window%20when%20trying%20to%20view%20video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1165787%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Edo%20you%20still%20have%20the%20problem%20with%20Hardware%20acceleration%20turned%20off%3F%3CBR%20%2F%3Eedge%3A%2F%2Fsettings%2Fsystem%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1167287%22%20slang%3D%22en-US%22%3ERe%3A%20%5BBug%20Regression%5D%20Black%20browser%20window%20when%20trying%20to%20view%20video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1167287%22%20slang%3D%22en-US%22%3ENope%2C%20if%20I%20turn%20it%20off%2C%20it%20doesn't%20happen.%20Thanks!%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1167490%22%20slang%3D%22en-US%22%3ERe%3A%20%5BBug%20Regression%5D%20Black%20browser%20window%20when%20trying%20to%20view%20video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1167490%22%20slang%3D%22en-US%22%3EYou're%20welcome!%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi, this bug was reported a few months ago, but i am having this problem again in the last version of the stable branch (80.0.361.48 ).

 

Basically, the browser windows goes to black when trying to view videos from a few websites, for example the steam store videos. I think i's maybe a related to amd graphic cards but i'm not sure.

 

Video example: https://youtu.be/6PcDMqIWj60

 

Last report: https://techcommunity.microsoft.com/t5/discussions/black-browser-window-when-trying-to-view-video-us...

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
3 Replies
Highlighted
Best Response confirmed by xWinno (New Contributor)
Solution
Hi,
do you still have the problem with Hardware acceleration turned off?
edge://settings/system

Highlighted
Nope, if I turn it off, it doesn't happen. Thanks!
Highlighted