Bug: Extra character input in search bar

%3CLINGO-SUB%20id%3D%22lingo-sub-1506067%22%20slang%3D%22en-US%22%3EBug%3A%20Extra%20character%20input%20in%20search%20bar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1506067%22%20slang%3D%22en-US%22%3E%3CP%3ETo%20reproduce%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%20%26nbsp%3B%20Set%20IME%20to%20another%20language%20(English%20to%20Chinese%20here.%20e.g.%20You%20typed%20the%20address%20last%20time%20but%20this%20time%20you%20want%20to%20search%20in%20your%20own%20language.)%3C%2FP%3E%3CP%3E%26nbsp%3B%20%26nbsp%3B%20Input%20something%2C%20you%20will%20get%20extra%20character%20at%20the%20start%20and%20end%20(Input%20nihao%20but%20get%20nnihaop)%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22ZZYSonny_0-1594114776979.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F203833iFC744DBF9BBEEFA7%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22ZZYSonny_0-1594114776979.png%22%20alt%3D%22ZZYSonny_0-1594114776979.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EThis%20bug%20happens%20almost%20every%20time%20I%20switch%20IME%20and%20makes%20the%20searching%20really%20hard%20to%20use.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

To reproduce:

    Set IME to another language (English to Chinese here. e.g. You typed the address last time but this time you want to search in your own language.)

    Input something, you will get extra character at the start and end (Input nihao but get nnihaop)

ZZYSonny_0-1594114776979.png

This bug happens almost every time I switch IME and makes the searching really hard to use. 

1 Reply
Highlighted

@ZZYSonny 

Can you please also send feedback through the in-app feedback tool (Alt+Shift+I) in Microsoft Edge with the diagnostics attached wich would help the Microsoft Edge Dev team to solve your problem.