[BUG] Allowing the blocked cookies not working from POPUP

%3CLINGO-SUB%20id%3D%22lingo-sub-1905641%22%20slang%3D%22en-US%22%3E%5BBUG%5D%20Allowing%20the%20blocked%20cookies%20not%20working%20from%20POPUP%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1905641%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22hussain5416__0-1605763826592.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F234632i46041D8C93D43E37%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22hussain5416__0-1605763826592.png%22%20alt%3D%22hussain5416__0-1605763826592.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484598%22%20target%3D%22_blank%22%3E%40fawkes%3C%2FA%3E%26nbsp%3BAllowing%20the%20blocked%20cookies%20doesn't%20work%3C%2FSTRONG%3E%20from%20that%20%3CSTRONG%3Epopup%3C%2FSTRONG%3E%20button%2C%20Although%20Blocking%20the%20allowed%20cookies%20is%20working%20fine.%20Take%20a%20look%20at%20the%20screenshot.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1905675%22%20slang%3D%22en-US%22%3ERe%3A%20%5BBUG%5D%20Allowing%20the%20blocked%20cookies%20not%20working%20from%20POPUP%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1905675%22%20slang%3D%22en-US%22%3ESteps%20to%20reproduce%20the%20bug%3A%3CBR%20%2F%3E-%20Block%203rd%20party%20cookies%20in%20browser%20settings%3CBR%20%2F%3E-%20Go%20to%20%3CA%20href%3D%22https%3A%2F%2Fmicrosoftedge.microsoft.com%2Faddons%2FMicrosoft-Edge-Extensions-Home%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fmicrosoftedge.microsoft.com%2Faddons%2FMicrosoft-Edge-Extensions-Home%3C%2FA%3E%20(you%20can%20also%20try%20on%20other%20websites%20on%20which%203rd%20party%20cookies%20are%20blocked)%3CBR%20%2F%3E-%20A%20blocked%20cookies%20icon%20will%20appear%20in%20omini%20box%2C%20clicking%20which%20opens%20a%20popup%3CBR%20%2F%3E-%20Click%20'Site%20not%20working'%20then%20'Show%20cookies'%20then%20go%20to%20'Blocked'%20section.%3CBR%20%2F%3E-%20Try%20to%20Allow%20the%20blocked%20cookies%20(NOT%20WORKING%20%2F%20BUG)%3C%2FLINGO-BODY%3E
Highlighted
Regular Contributor

hussain5416__0-1605763826592.png

 

@fawkes Allowing the blocked cookies doesn't work from that popup button, Although Blocking the allowed cookies is working fine. Take a look at the screenshot.

1 Reply
Highlighted

Steps to reproduce the bug:
- Block 3rd party cookies in browser settings
- Go to https://microsoftedge.microsoft.com/addons/Microsoft-Edge-Extensions-Home (you can also try on other websites on which 3rd party cookies are blocked)
- A blocked cookies icon will appear in omini box, clicking which opens a popup
- Click 'Site not working' then 'Show cookies' then go to 'Blocked' section.
- Try to Allow the blocked cookies (NOT WORKING / BUG)