[BUG] Allowing the blocked cookies not working from POPUP

Regular Contributor

hussain5416__0-1605763826592.png

 

@Deleted Allowing the blocked cookies doesn't work from that popup button, Although Blocking the allowed cookies is working fine. Take a look at the screenshot.

1 Reply

Steps to reproduce the bug:
- Block 3rd party cookies in browser settings
- Go to https://microsoftedge.microsoft.com/addons/Microsoft-Edge-Extensions-Home (you can also try on other websites on which 3rd party cookies are blocked)
- A blocked cookies icon will appear in omini box, clicking which opens a popup
- Click 'Site not working' then 'Show cookies' then go to 'Blocked' section.
- Try to Allow the blocked cookies (NOT WORKING / BUG)