SOLVED

Blurry interface and web pages

%3CLINGO-SUB%20id%3D%22lingo-sub-1067600%22%20slang%3D%22en-US%22%3EBlurry%20interface%20and%20web%20pages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1067600%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20an%20Edge%20window%20is%20open%2C%20all%20or%20part%20of%20the%20interface%20and%20web%20page%20goes%20in%20and%20out%20of%20focus%20(blurs)%2C%20usually%20in%20response%20to%20the%20movement%20of%20the%20mouse%20cursor%2C%20though%20it%20doesn't%20follow%20it%20around%20the%20screen.%20Also%2C%20when%20dragging%20Edge's%20window%20around%20the%20desktop%2C%20it%20also%20changes%20the%20focus%2C%20though%20it%20blurs%20the%20entire%20window%2C%20not%20just%20parts%20of%20it.%20I%20took%20a%20screen%20capture%20of%20the%20problem%20to%20show%20you%20(find%20attached).%20As%20you%20can%20see%2C%20much%20of%20the%20time%2C%20it%20is%20virtually%20unreadable.%20I%20am%20using%20a%20GeForce%20GTX%20750%20Ti%20video%20card%20at%20the%20default%2Fnative%20resolution%20(1680x1050)%20for%20my%20monitor%20(Acer%20LCD%20Monitor%20AL%202223W).%20I%20tried%20another%20resolution%2C%20but%20same%20problem.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1067620%22%20slang%3D%22en-US%22%3ERe%3A%20Blurry%20interface%20and%20web%20pages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1067620%22%20slang%3D%22en-US%22%3E%3CP%3EI%20should%20mention%20that%20there%20is%20one%20other%20program%20that%20does%20this%20on%20my%20PC...%20Vortex%20Mod%20Manager.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1067755%22%20slang%3D%22en-US%22%3ERe%3A%20Blurry%20interface%20and%20web%20pages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1067755%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EIt%20must%20be%20related%20to%20your%20graphic%20card%20and%20its%20drivers%2C%20since%20there%20are%20more%20than%201%20program%20having%20this%20problem.%3CBR%20%2F%3Echeck%20your%20Nvidia%20control%20panel%20settings.%3CBR%20%2F%3Edisable%20hardware%20acceleration%20in%20Edge%20insider%20settings%3A%20edge%3A%2F%2Fsettings%2Fsystem%3CBR%20%2F%3E%3CBR%20%2F%3Eyou%20could%20use%20mod%20organizer%202%20instead%2C%20it's%20better%20and%20probably%20won't%20have%20the%20same%20blurry%20effects.%3CBR%20%2F%3E%3CBR%20%2F%3Eif%20your%20computer%20has%20got%20more%20than%201%20graphic%20card%20(e.g%20IGPU%20and%20Nvidia%20discrete%20GPU)%2C%20set%20the%20IGPU%20for%20these%20programs%20having%20problem%20and%20use%20Nvidia%20only%20for%20games.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1068890%22%20slang%3D%22en-US%22%3ERe%3A%20Blurry%20interface%20and%20web%20pages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1068890%22%20slang%3D%22en-US%22%3E%3CP%3EHa%20Ha!%20Perfect%20answer!%20I%20disabled%20hardware%20acceleration%20in%20both%20Edge%20and%20Vortex%2C%20with%20great%20results.%26nbsp%3B%20One%20would%20think%20that%20hardware%20acceleration%20would%20be%20an%20advantage%2C%20but%20not%20so%20here.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1069140%22%20slang%3D%22en-US%22%3ERe%3A%20Blurry%20interface%20and%20web%20pages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1069140%22%20slang%3D%22en-US%22%3EThanks%2C%3CBR%20%2F%3Eyes%20you're%20right%2C%20it's%20better%20to%20turn%20off%20hardware%20acceleration%20unless%20the%20graphic%20card%20is%20new%20(made%20in%20the%20last%202-3%20years%20approximately)%2C%20otherwise%20it%20can%20do%20more%20harm%20than%20good%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

When an Edge window is open, all or part of the interface and web page goes in and out of focus (blurs), usually in response to the movement of the mouse cursor, though it doesn't follow it around the screen. Also, when dragging Edge's window around the desktop, it also changes the focus, though it blurs the entire window, not just parts of it. I took a screen capture of the problem to show you (find attached). As you can see, much of the time, it is virtually unreadable. I am using a GeForce GTX 750 Ti video card at the default/native resolution (1680x1050) for my monitor (Acer LCD Monitor AL 2223W). I tried another resolution, but same problem.

 

 

 

 

4 Replies
Highlighted

I should mention that there is one other program that does this on my PC... Vortex Mod Manager. 

 

Highlighted
Best Response confirmed by CokeBotlSpecs (Occasional Contributor)
Solution
Hi,
It must be related to your graphic card and its drivers, since there are more than 1 program having this problem.
check your Nvidia control panel settings.
disable hardware acceleration in Edge insider settings: edge://settings/system

you could use mod organizer 2 instead, it's better and probably won't have the same blurry effects.

if your computer has got more than 1 graphic card (e.g IGPU and Nvidia discrete GPU), set the IGPU for these programs having problem and use Nvidia only for games.
Highlighted

Ha Ha! Perfect answer! I disabled hardware acceleration in both Edge and Vortex, with great results.  One would think that hardware acceleration would be an advantage, but not so here.

Highlighted
Thanks,
yes you're right, it's better to turn off hardware acceleration unless the graphic card is new (made in the last 2-3 years approximately), otherwise it can do more harm than good