Home

Block option of Media Autoplay documentation error

%3CLINGO-SUB%20id%3D%22lingo-sub-978894%22%20slang%3D%22en-US%22%3EBlock%20option%20of%20Media%20Autoplay%20documentation%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-978894%22%20slang%3D%22en-US%22%3E%3CP%3ESee%26nbsp%3B%3CSPAN%3E%3CEM%3EPrevent%20videos%20from%20playing%20automatically%3C%2FEM%3E%20in%3C%2FSPAN%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fwelcome%2Fupdate%3Fchannel%3Dbeta%26amp%3Bversion%3D79.0.309.11%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3EWelcome%20back!%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20says%20that%20%3CEM%3EBlock%3C%2FEM%3E%20is%20an%20option%2C%20yet%20it%20is%20not.%20I%20see%20in%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FHow-to-bring-back-quot-Block-quot-option-in-Media-Autoplay%2Fm-p%2F916467%23M14086%22%20target%3D%22_blank%22%3EHow%20to%20bring%20back%20%22Block%22%20option%20in%20Media%20Autoplay%20blocking%20-%20Microsoft%20Tech%20Community%20-%20916467%3C%2FA%3E%26nbsp%3Bthat%20Block%20is%20removed%20so%20I%20assume%20it%20is%20just%20a%20documentation%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-979021%22%20slang%3D%22en-US%22%3ERe%3A%20Block%20option%20of%20Media%20Autoplay%20documentation%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-979021%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F441497%22%20target%3D%22_blank%22%3E%40SimpleSamples%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%20you're%20right%2C%20there%20is%20no%20word%20about%20the%20flag%20in%20here%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20472px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F154698i04AABC1DE4775B90%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-11-04%20210616.png%22%20title%3D%22Annotation%202019-11-04%20210616.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
SimpleSamples
New Contributor

See Prevent videos from playing automatically in Welcome back!

 

It says that Block is an option, yet it is not. I see in How to bring back "Block" option in Media Autoplay blocking - Microsoft Tech Community - 916467 that Block is removed so I assume it is just a documentation issue.

1 Reply

Hi @SimpleSamples 

 

Yes you're right, there is no word about the flag in here

 

Annotation 2019-11-04 210616.png

 

Related Conversations
description for autoplay blocking in settings page
HotCakeX in Discussions on
8 Replies
bulk block the IP addresses in exchange online?
Test SharePoint in Office 365 on
6 Replies
Autoplay blocking does Not work on YouTube
HotCakeX in Discussions on
12 Replies
Edge Insider doesn't show notifications
ThatWeirdAndrew in Discussions on
10 Replies
Problem to start Teams in the browser
André Diekmann in Microsoft Teams on
9 Replies