Beta Edge

%3CLINGO-SUB%20id%3D%22lingo-sub-2169101%22%20slang%3D%22en-US%22%3EBeta%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2169101%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20everyone!%3C%2FP%3E%3CP%3ESo%20I%20was%20going%20onto%20Beta%20Edge%2C%20then%20I%20went%20on%20mybuild.techcommunit.micorsoft.com%20and%20then%20it%20showed%20site%20is%20not%20secure.%20It%20also%20then%20made%20a%20red%20line%20with%20the%20https%3A%2F%2F%20there.%3C%2FP%3E%3CP%3EBelow%20is%20the%20screenshot%20on%20how%20it%20looks.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2169354%22%20slang%3D%22en-US%22%3ERe%3A%20Beta%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2169354%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F976653%22%20target%3D%22_blank%22%3E%40Shaurya2205%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EHi%2C%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3Eit's%20a%20problem%20in%20Microsoft%20Build's%20page%2C%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20reported%20it%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fcommunity-discussion%2Finvalid-certificate-issue-in-mtc%2Fm-p%2F2169311%22%20target%3D%22_self%22%3Ehere%3C%2FA%3E.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

Hello everyone!

So I was going onto Beta Edge, then I went on mybuild.techcommunit.micorsoft.com and then it showed site is not secure. It also then made a red line with the https:// there.

Below is the screenshot on how it looks.

1 Reply

@Shaurya2205 

Hi,

it's a problem in Microsoft Build's page,

I reported it here.